1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Steering wheel Shake

Discussion in '2nd Gen. Tacomas' started by mxmaniac, Jun 25, 2010.

  1. Jun 25, 2010 at 10:51 AM
    #1
    mxmaniac

    mxmaniac [OP] Member

    Joined:
    Oct 4, 2009
    Member:
    #23793
    Messages:
    20
    Gender:
    Male
    First Name:
    Tyler
    chino hills
    Vehicle:
    05 PreRunner
    Donahoe coil overs (set at 1") ,Camberg spindles, Camberg UCA, OME Dakar leaf pack, Bilstein 5100.
    It has gotten progressively worse and now i cant take it. From about 45 to 70 it shakes really bad, so bad that the whole car shakes a little now. iv taken it to 3 different places and they say they fixed it but within 2 weeks its back. its not the balance because iv had that checks lots of times, anyone know what this could be?
     
  2. Jun 25, 2010 at 11:03 AM
    #2
    Chester

    Chester Well-Known Member

    Joined:
    Sep 30, 2007
    Member:
    #2874
    Messages:
    277
    Gender:
    Male
    Nor Cal
    Vehicle:
    07 Access Cab TRD-OR M-V6 4x4
    Rear Spring TSB,Locker Mod,In bed cargo lights,Fully de-badged,TRD Seat Covers,Trailer Harness Relocation,Painted wheels,Extra tie-downs,5100's,Biceman lighting,09 stereo with sirius & isimple ipod interface,Rear diff breather mod,K&N Air Filter
    how many weights are on the rims?are they equal....or close?Are the tires wearing unusual?When was the last alignment?Are the lug nuts tight?
     
  3. Jun 25, 2010 at 11:17 AM
    #3
    mxmaniac

    mxmaniac [OP] Member

    Joined:
    Oct 4, 2009
    Member:
    #23793
    Messages:
    20
    Gender:
    Male
    First Name:
    Tyler
    chino hills
    Vehicle:
    05 PreRunner
    Donahoe coil overs (set at 1") ,Camberg spindles, Camberg UCA, OME Dakar leaf pack, Bilstein 5100.
    Idk about the weights all i know is that they tell me that they did it. i only have 5k on my tires and there is no wear really. i just had my alignment done last month. And the lug nuts have been taken off and put on many time with same problem.
     
  4. Jun 25, 2010 at 11:20 AM
    #4
    Chester

    Chester Well-Known Member

    Joined:
    Sep 30, 2007
    Member:
    #2874
    Messages:
    277
    Gender:
    Male
    Nor Cal
    Vehicle:
    07 Access Cab TRD-OR M-V6 4x4
    Rear Spring TSB,Locker Mod,In bed cargo lights,Fully de-badged,TRD Seat Covers,Trailer Harness Relocation,Painted wheels,Extra tie-downs,5100's,Biceman lighting,09 stereo with sirius & isimple ipod interface,Rear diff breather mod,K&N Air Filter
    How many miles are on it?When they did the rebalance did they check the wheel bearings?
     
  5. Jun 25, 2010 at 11:32 AM
    #5
    in2nite

    in2nite Well-Known Member

    Joined:
    May 2, 2008
    Member:
    #6357
    Messages:
    895
    Gender:
    Male
    First Name:
    James
    SoCal.
    Vehicle:
    blk 07 prerunner
    Engage Offroad L/T front and rear, Kings and 50t pack, Hella 4000's, Pro Comp Wheels and tires
    check ur steering rack. Ive already changed mine out and i think there is a TSB on them. To check them, have someone turn the steering wheel to full lock in either direction while the engine is on. look at rack while someone is doing this to see if ur rack is moving. i had about a half inch of movement and vibration..

    No one makes bushings for 05 and above so you will have to see if you can get it warrantied through a dealer.. good luck
     
  6. Jun 25, 2010 at 12:38 PM
    #6
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,472
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Mine does this too, but only at 45-55 mph. Tires are balanced, and alignment is in spec. Before I put my new wheels on, the tire shop told me my wheels could be warped or bent. . . but it still does it with new wheels.
     
  7. Jun 25, 2010 at 12:53 PM
    #7
    TRDNinetyNiner

    TRDNinetyNiner Active Member

    Joined:
    May 10, 2010
    Member:
    #36873
    Messages:
    44
    Gender:
    Male
    NorCal
    Vehicle:
    1st Gen TRD
    Wheels
    I had the same problem when I modified my wheels and tires. I installed an 18" wheels and wider tires. It looked very nice on the truck and the ride was smooth until I get to freeway speed, that's when the vibrations starts. I went back to the tire shop countless times to try to fix the problem but to no avail. So ended up installing another set of wheels and tires, a 16" TRD wheels and Goodyear Wrangler Silent Armor. The wheels and tires are close to the stock specifications and the ride couldn't be more smoother. Now I'm a happy camper..
     
  8. Jun 25, 2010 at 12:59 PM
    #8
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,339
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I'll have this problem after going mudding. Mud dries on the inside of the wheels and throws them out of balance. Don't know if you've been in the mud, but thought I'd share anyway.
     
  9. Jun 25, 2010 at 1:16 PM
    #9
    in2nite

    in2nite Well-Known Member

    Joined:
    May 2, 2008
    Member:
    #6357
    Messages:
    895
    Gender:
    Male
    First Name:
    James
    SoCal.
    Vehicle:
    blk 07 prerunner
    Engage Offroad L/T front and rear, Kings and 50t pack, Hella 4000's, Pro Comp Wheels and tires
    nice truck MX r u running Wheel spacers on the front? They can be a problem also..
     
  10. Jun 25, 2010 at 1:19 PM
    #10
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,339
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco

    unless they are cheapo vatozone spacers, not likely
     
  11. Jun 25, 2010 at 1:26 PM
    #11
    Jimmyjohn

    Jimmyjohn Well-Known Member

    Joined:
    Mar 6, 2010
    Member:
    #32643
    Messages:
    897
    Gender:
    Male
    First Name:
    Jim
    Big Sky Country Montana
    Vehicle:
    06 SR5 4x4 DLB CAB
    Smitty Blt Bull Bar& Skid Plate, PIAA 525SMR lights
    I've got the same thing going on with my truck except it's from 65MPH up I'm going to take it in to be spin balanced next week!
     
  12. Jun 25, 2010 at 1:30 PM
    #12
    in2nite

    in2nite Well-Known Member

    Joined:
    May 2, 2008
    Member:
    #6357
    Messages:
    895
    Gender:
    Male
    First Name:
    James
    SoCal.
    Vehicle:
    blk 07 prerunner
    Engage Offroad L/T front and rear, Kings and 50t pack, Hella 4000's, Pro Comp Wheels and tires
    You would be suprised at what people put on there trucks..:D
     
  13. Jun 25, 2010 at 1:30 PM
    #13
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,472
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Thanks :D But no spacers here, and it was doing it when the truck was completely stock. I have just dealt with it :(
     
  14. Jun 25, 2010 at 1:33 PM
    #14
    Patrick

    Patrick Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15201
    Messages:
    176
    i have the same problem going on, I'm running 265/75/r16 with my 4x4 access cab 4 cyl. I had them balanced a couple of times. I dont think its that. I have no idea what is creating this shake at 50-70 mph, its annoying. I always thought it was my tires breaking in, or maybe too big of a tire for a stock small truck. Trust I am not really a car guy. I can do the basics.
     
  15. Jun 25, 2010 at 1:34 PM
    #15
    in2nite

    in2nite Well-Known Member

    Joined:
    May 2, 2008
    Member:
    #6357
    Messages:
    895
    Gender:
    Male
    First Name:
    James
    SoCal.
    Vehicle:
    blk 07 prerunner
    Engage Offroad L/T front and rear, Kings and 50t pack, Hella 4000's, Pro Comp Wheels and tires
    sorry to here that.... Good luck man
     
  16. Jun 25, 2010 at 1:39 PM
    #16
    jnoley07

    jnoley07 TRIBE 10

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,039
    Gender:
    Male
    First Name:
    Jay
    Tipton County Tennessee
    Vehicle:
    I had a 07 Impulse Red 4X4 TRD Off Road
    This is what I had done to it: Front/Rear Bilistein 5100's; Fronts set at 0.85 w/ Eibach/Toytec Coilovers". Rear Leaf TSB, 20 % tint on front door windows, 5% tint sunstrip on windshield. Dick Cepek DC1's (polished), 265/75/16 Hankook Dynapro ATM, TRD Exhaust. Illuminated 4x4 switch by rcbs204, BHLM, iPod connection to changer connect at head unit. NWTF Front fitted seat covers, Console gear shift area painted black, Theft deterrent tailgate mod, Front mudflaps removed.
    I had this problem too. I got my tires road force balanced at Gateway tire and ends up one of them was out of balance bad. They had to remount the tire to the wheel and that took care of it. Also, find out what kinds of weights they are using. Use the sticky weights!! Believe me these are the best! The standard weights that shops use are to easily thrown off of aftermarket wheels. Most shops will not use them unless u ask specifically for them.
     
  17. Jun 25, 2010 at 1:40 PM
    #17
    Patrick

    Patrick Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15201
    Messages:
    176
    so your vibrations stopped ?
     
  18. Jun 25, 2010 at 1:48 PM
    #18
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,472
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    I'm probably going to fork out the money to have them road force balanced somewhere else. This little rinky dink mexican tire shop isn't cutting it i dont think.
     
  19. Jun 25, 2010 at 2:11 PM
    #19
    mxmaniac

    mxmaniac [OP] Member

    Joined:
    Oct 4, 2009
    Member:
    #23793
    Messages:
    20
    Gender:
    Male
    First Name:
    Tyler
    chino hills
    Vehicle:
    05 PreRunner
    Donahoe coil overs (set at 1") ,Camberg spindles, Camberg UCA, OME Dakar leaf pack, Bilstein 5100.
    well thx guys ill go check all this. i dont have spacers the spindles make my tires stick out.... actually this is when the problem started i used to have just coilovers but when my spindles went on it started. you guys know any good shops that can help me with my truck near me? i took it to imzz and they pretty much did nuthin. also who would have the roadforce balancing?
     
  20. Jun 25, 2010 at 2:14 PM
    #20
    tarheelfan_08

    tarheelfan_08 Carolina Alliance

    Joined:
    Jan 4, 2008
    Member:
    #4098
    Messages:
    2,951
    Gender:
    Male
    First Name:
    Justin
    North Carolina
    Vehicle:
    2010 White 4x4 Double Cab Tacoma Short Bed
    Chrome Grill, Chrome accessories(door handles and mirror covers), LEER Super White Cover, Mirrors with Turn Signals, Window Vent Visors, Step Rails, WeatherTech Digital Floor Mats, Mini Maglight Holder, Chrome Bull Bar
    Had the same problem last week! Have them check alignment, balance the tires, and then rotate them! Once that is done double check lug nuts and see how it drives. Make sure you are on a highway or interstate where the road is smooth and drives well!
     
To Top