1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Steering wheel 'turns' @ 55mph??

Discussion in '2nd Gen. Tacomas' started by Packman73, Aug 31, 2008.

  1. Aug 31, 2008 at 1:32 AM
    #1
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    I have a lift kit and over-sized BFG all terrain tires. The tires are like new, great shape. Between 50 and 60mph the steering wheel turns quickly back and forth; almost shakes. The truck drives fairly smooth and straight but this is bugging me. Any help is appreciated.
     
  2. Aug 31, 2008 at 4:19 AM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,598
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Sounds like they're out-of-balance.....

    Did you just install them and this started to happen?

    Or did you go wheeling recently - got some mud on the wheels (that can cauase them to get out of balance)?

    When was the last time you had an alligment?

    Rotate the tires and see if the shaking changes.... and if it does - then I'd have the wheels/tires rebalanced and/or rechecked.
     
  3. Aug 31, 2008 at 6:25 AM
    #3
    concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,747
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
  4. Aug 31, 2008 at 8:51 AM
    #4
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    I just bought the truck last week and the first thing I did was have the (first) oil changed and tires rotated so I'm not sure if this was happeneing B4 the rotation or not. They could be out of balance...
    The truck drives straight so I didn't think it needed an alignment...could I? :confused:

    Thanks
     
  5. Aug 31, 2008 at 9:43 AM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,598
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Dunno..depends what's wrong.

    Rotating the tires is a method of troubleshooting. It's a way of trying to find out which tire/s are out of balance.

    Here's another thought.... Look at the outter edges and inner edges of the wheels - see if you lost any wheel weights. You should be able to see 'marks' on the wheel where a weight would've been.
     
  6. Aug 31, 2008 at 9:48 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Keep in mind that Larger tires are more difficult to get perfectly ballanced, and Toyotas are very sensative to ballanced tires. Does the wiggle go away after a certain speed? Both Tacomas I have had this issue, and the only way I found for it to be solved was to go back to factory size tires. I chose to live with it as it only happened/happens at a certain speed. :)
     
  7. Aug 31, 2008 at 10:04 AM
    #7
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Yeah, it's just between 50-60. At all other speeds it rides perfect. I can live with it if I can't fix it.
     
  8. Aug 31, 2008 at 12:56 PM
    #8
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,048
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    I had the same issue, but at a lower speed. Started at 30 and stopped around 45. I ended up getting the alignment check, after I did the rebalance of the wheels, and rotation. Have had no problems to date with that issue.
    But now I am pulling again to the right, I came down off a log, (slid) pretty hard. Nothing bad, and only at higher speeds is when the pulling happens.
     
  9. Aug 31, 2008 at 5:34 PM
    #9
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    I'll get it looked at this week.
     
  10. Aug 31, 2008 at 6:11 PM
    #10
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Thor

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,352
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    by chance.....how much air are you running in the tires?? sometimes, being over inflated will cause that too.
     
  11. Aug 31, 2008 at 8:02 PM
    #11
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    I'll check in the morning.
     
  12. Sep 22, 2008 at 6:21 PM
    #12
    Packman73

    Packman73 [OP] ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    I finally got an alignment on Sat. and the shake is all but gone! Thanks for the responses. :cool:
     
To Top