1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Still shaking while breaking.

Discussion in 'Other Builds' started by FoundOffRoadDead, Mar 9, 2013.

  1. Mar 9, 2013 at 5:29 PM
    #21
    jamtoz

    jamtoz frog

    Joined:
    Mar 25, 2012
    Member:
    #75620
    Messages:
    1,462
    Gender:
    Male
    First Name:
    James
    Quebec
    Vehicle:
    trd sport DCLB 4x4 2014
    Stock.... For now
    :cheers:
     
  2. Mar 9, 2013 at 5:36 PM
    #22
    worthywads

    worthywads Well-Known Member

    Joined:
    Jun 25, 2011
    Member:
    #58841
    Messages:
    3,411
    Gender:
    Male
    Peoples Republic of Boulder
    Vehicle:
    05 5-lug access I4 Stick, 70 Challenger Vert
    ?????

    You seem to be brushing over a potential cause in that you busted your wheel off and looks like the original rotor took a very serious crash.

    You think that is related?
     
  3. Mar 9, 2013 at 5:42 PM
    #23
    nj636

    nj636 Hub Master General

    Joined:
    Feb 14, 2012
    Member:
    #72804
    Messages:
    3,901
    Gender:
    Male
    First Name:
    Kev
    Jersey
    OME lift 4x sliders 4x skids
    if it bent the spindle he'd feel that while driving
     
  4. Mar 9, 2013 at 6:35 PM
    #24
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    Truck still runs straight, so that tells me that along with no pull in the steering that its a brake issue. Thanks guys. I am going to have it all apart in the morning.
     
  5. Mar 9, 2013 at 6:51 PM
    #25
    Davtopgun

    Davtopgun All go, No show

    Joined:
    Feb 17, 2011
    Member:
    #51350
    Messages:
    3,268
    Gender:
    Male
    First Name:
    David
    Central Alabama
    Vehicle:
    95 Tacoma Sr5 4x4
    Heavy duty 4.56 gears front and rear, ARB air lockers front and rear, WARN hubs, VIAIR ultra duty OBA, Addicted offroad winch bumper, Recon 10,500lb waterproof winch with synthetic line, ProComp Steelies wrapped in 35" general grabber red labels, dakar leaf pack with 2" toytec lift shackles, 10" Billies in the rear, OME 882's with OME Nitrochargers and LR UCA's in the front, WARN recovery kit, extra shackles, 60" Extreme Hi Lift, Hi Lift handle all, home made spare tire carrier, Stubbs welding HD SKO sliders, OTTRW Switches, 20" double row LED Lightbar, ARB Safari Snorkle, AFE Pro Dry S drop in air filter, Optima Yellow Top battery. Work in progress!
    If you've replaced the rotors, and pads, I would be thinking ball joints or bearings. A good way to test them is to jack up the front of the truck (by the frame) until the front wheels come off the ground. Then try to wiggle each tire in each direction by hand. If there is any play, then you've found the (or one of the) problem(s).
     
  6. Mar 10, 2013 at 6:30 PM
    #26
    nj636

    nj636 Hub Master General

    Joined:
    Feb 14, 2012
    Member:
    #72804
    Messages:
    3,901
    Gender:
    Male
    First Name:
    Kev
    Jersey
    OME lift 4x sliders 4x skids
    so how'd you make out
     
  7. Mar 10, 2013 at 10:56 PM
    #27
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    All new EVERY THING :] New calipers because the old one's where sticking :/ bolth right and left. But when i brake i still have shaking. [Tie rod's]? any one?
     
  8. Mar 10, 2013 at 11:04 PM
    #28
    ToyComa92

    ToyComa92 Write your love, Then your anger.

    Joined:
    Sep 9, 2011
    Member:
    #63168
    Messages:
    6,271
    Gender:
    Male
    First Name:
    Jon
    Conifer, Colorado
    Vehicle:
    2006 Tacoma TRD sport Debadged
    Heated katzskin leather, Black TRD sport wheels, Bilstein 5100s, Toytec 2" Springs, Deaver 2" AAL, Pioneer AVH4400BH, Ultragauge, Weathertechs front/rear,
    wheel bearings man, i can almost gurantee your shitting a wheel bearing. jack up one front tire and from the top of your tire pull and push back and forth and if there is play i bet it is a bearing.
     
  9. Mar 10, 2013 at 11:06 PM
    #29
    ToyComa92

    ToyComa92 Write your love, Then your anger.

    Joined:
    Sep 9, 2011
    Member:
    #63168
    Messages:
    6,271
    Gender:
    Male
    First Name:
    Jon
    Conifer, Colorado
    Vehicle:
    2006 Tacoma TRD sport Debadged
    Heated katzskin leather, Black TRD sport wheels, Bilstein 5100s, Toytec 2" Springs, Deaver 2" AAL, Pioneer AVH4400BH, Ultragauge, Weathertechs front/rear,
    just saw this post, I agree 2x try this man and i bet thats the problem its happened to me first hand.
     
  10. Mar 10, 2013 at 11:13 PM
    #30
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    No wiggle all new.
     
  11. Mar 10, 2013 at 11:14 PM
    #31
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    wheel bearings all new! :[
     
  12. Mar 10, 2013 at 11:19 PM
    #32
    ToyComa92

    ToyComa92 Write your love, Then your anger.

    Joined:
    Sep 9, 2011
    Member:
    #63168
    Messages:
    6,271
    Gender:
    Male
    First Name:
    Jon
    Conifer, Colorado
    Vehicle:
    2006 Tacoma TRD sport Debadged
    Heated katzskin leather, Black TRD sport wheels, Bilstein 5100s, Toytec 2" Springs, Deaver 2" AAL, Pioneer AVH4400BH, Ultragauge, Weathertechs front/rear,
    huh wow man if its not a braking issue or a bearing issue then i dont know... have you had your alignment checked since replacing all these parts? its a long shot but who knows man im scratching my head just as much as you probably now that bearings is out of the question.
     
  13. Mar 10, 2013 at 11:28 PM
    #33
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    I am past the point of scratching my head i am throwing wrenches now.
    I am thinking is a tie rod issue.
     
  14. Mar 10, 2013 at 11:29 PM
    #34
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    Fun fact ford's calipers don't have an L or a R on them so i put them on upside down ass backwoods. :/ (yes backwoods)
     
  15. Mar 10, 2013 at 11:42 PM
    #35
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    I am really burnt out on this project.
     
  16. Mar 10, 2013 at 11:43 PM
    #36
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    My next truck is going to be at Toyota . . .
     
    Last edited: Mar 10, 2013
  17. Mar 11, 2013 at 3:00 AM
    #37
    nj636

    nj636 Hub Master General

    Joined:
    Feb 14, 2012
    Member:
    #72804
    Messages:
    3,901
    Gender:
    Male
    First Name:
    Kev
    Jersey
    OME lift 4x sliders 4x skids
    did you change rotors again tho?
     
  18. Mar 11, 2013 at 4:28 AM
    #38
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    No need each side is true.
     
  19. Mar 11, 2013 at 6:07 AM
    #39
    FoundOffRoadDead

    FoundOffRoadDead [OP] whiptastic handling

    Joined:
    Jul 18, 2011
    Member:
    #60114
    Messages:
    568
    Gender:
    Male
    First Name:
    Shamus
    Walnut
    Vehicle:
    Ford
    I do still need help :/
     
  20. Mar 11, 2013 at 6:09 AM
    #40
    Millertime187

    Millertime187 I'll be your huckleberry!

    Joined:
    Sep 25, 2012
    Member:
    #87698
    Messages:
    1,920
    Gender:
    Male
    First Name:
    David
    Clay City, KY
    Vehicle:
    2012 4x4 Single Cab Taco!
    EZ Lift/Pro Comp 3" lift. Spacer in front, add a leaf in rear, Bilstien 5100 shocks, TC UCA, 5% Tint all around, Painted all trim to match. Magnaflow muffler dumped, drop in k&n air filter, tinted tail lights
    Rotor will make shake. Have you had them checked? I'd replace them if you haven't. Or get them 'turned'
     
To Top