1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stock Rear Suspension

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bigguy78619, May 23, 2008.

  1. May 23, 2008 at 9:33 AM
    #1
    bigguy78619

    bigguy78619 [OP] Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6668
    Messages:
    272
    san diego, ca
    Vehicle:
    07 TRD Off-Road PreRunner DC
    Hey everyone, i have a stock 2007 double cad trd off-road taco, I keep having a problem with my rear suspension wanted to know if this is the same for all or if its just mines. Whenever i have two people or my quad or even my dirtbike on the bed everytime i hit a speed bump or even dip the rear suspension seems to bottom out and i hear this very loud thump when the shocks get eaten-up. Does anyone have this same problem? is it a factory diffect? please let me know of you own experiences with this.
     
  2. May 23, 2008 at 9:36 AM
    #2
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,767
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    There's a Technical Service Bulletin (TSB) about this. See the first sticky thread in the 2nd. Gen Tacomas area (which you posted in :)).
     
  3. May 23, 2008 at 9:40 AM
    #3
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    a what what? quit making up stories.
     
  4. May 23, 2008 at 9:50 AM
    #4
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Almost everybody has this problem.

    Print the TSB, go to your local dealer and get the upgraded leaf pack (free).
     
  5. May 23, 2008 at 9:52 AM
    #5
    bigguy78619

    bigguy78619 [OP] Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6668
    Messages:
    272
    san diego, ca
    Vehicle:
    07 TRD Off-Road PreRunner DC
    thanks guys i will because its rediculous, even on the smallest bumps it does it. Ill get it done asap!
     
To Top