1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stop My Head Lights w/Alarm on '09

Discussion in 'Technical Chat' started by DrMc, Aug 2, 2008.

  1. Aug 2, 2008 at 9:00 PM
    #1
    DrMc

    DrMc [OP] New Member

    Joined:
    Jun 23, 2008
    Member:
    #7519
    Messages:
    4
    Hi All, I'm new to this forum, and I have an '09 DC 4wd Long Bed. The truck has the upgraded security system, and when you arm/disarm the headlamps come on for about 30 secs. I really don't like this,but I can't find any info on the system other than the useless manual the dealer gave me. The dealer doesn't seem to be very helpful here either,but I haven't gotten ahold of a tech yet to see if they know how to keep the lights from coming on. Does anyone know how to do this ?
     
  2. Aug 18, 2008 at 7:24 AM
    #2
    hans17

    hans17 Well-Known Member

    Joined:
    Dec 16, 2007
    Member:
    #3860
    Messages:
    99
    san juan puerto rico
    Vehicle:
    tacoma xtra cab v6 sport 2007
    3"ez-lift kit , 1" spacer , stock wheels 17" , 285/70-17
    This works on my GULF STATES truck with a 3200 alarm. Anyway after ignition on, valet switch pushed total of 6 times, ignition off and back on with door closed. You should now be in feature #1 and the horn should have chirped at you 1 time as your headlights come on during disarm. If your horn didn't chirp and the LED valet switch didn't blink one time when you turned the key back on this is not going to work.
    If it did chirp at that time. push the lock button, to lock, on the drivers door either one or two times to get it to chirp twice. If that worked, again push the valet switch 2 times and you will be in feature #2, horn chirps and LED flashes 2 times, and repeat, pushing the lock button until you get 2 chirps. If it worked at this point turn off the ignition, done.

    I might add that once you turn the key back on and enter a feature point you must push the lock button within 15 seconds or it times out and you have to start over.;):cool:
     
  3. Aug 18, 2008 at 7:27 AM
    #3
    hans17

    hans17 Well-Known Member

    Joined:
    Dec 16, 2007
    Member:
    #3860
    Messages:
    99
    san juan puerto rico
    Vehicle:
    tacoma xtra cab v6 sport 2007
    3"ez-lift kit , 1" spacer , stock wheels 17" , 285/70-17
    remember that when you push the button is one time and so on for every time you push the button is a time until 6 times.any doughts use the search and write " how to stop head lights from turnning on and off everytime I activate the alarm".
     
  4. Aug 18, 2008 at 2:23 PM
    #4
    DrMc

    DrMc [OP] New Member

    Joined:
    Jun 23, 2008
    Member:
    #7519
    Messages:
    4
    Thanks, Hans, I'm not sure I followed those instructions exactly, but I got it to work for me :D Much appreciated. Hey, just noticed your in Puerto Rico, my daughter's fiance is from there and is a Honda car racer/builder. He's pretty good at it too.He's got a forum centered around his shop and import cars,check it out if you like it's HumblePerformance.Com
     
To Top