1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange front end knock noise, all new parts...

Discussion in '1st Gen. Tacomas (1995-2004)' started by DIRTGIRL, Oct 18, 2013.

  1. Oct 18, 2013 at 4:58 PM
    #1
    DIRTGIRL

    DIRTGIRL [OP] New Member

    Joined:
    Oct 18, 2013
    Member:
    #114734
    Messages:
    2
    Gender:
    Male
    Ft. Worth, Texas
    Vehicle:
    02 Toyota Tacoma Stepside, 4x4, 3.4L V6
    I have a 2002 Toyota Tacoma Step-side 4x4, 3.4L V6. I have replaced my entire front end; CV Axles (and oil seals to front diff), Tie Rods, Upper/Lower BJ's, Upper Control Arms, Struts, Brake pads/rotors, Carrier Bearing, tires (tires are rubbing just a bit but not to make this kind of noise) and new clutch......

    Now I am getting a strange knock noise, that seems to be coming from the front drivers side, it only makes the noise when I turn left and accelerating. I took it to Toyota and had the hub and wheel bearings looked at and they are still good........any ideas on what the noise could be??
     
  2. Oct 18, 2013 at 5:29 PM
    #2
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    2,039
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, 31" tires, Michelin LTX AT2, stock gears, Tranny skidplate, TC skidplate, CBI rear bumper, sliders, UltraGauge, PowerTank, CB
    CV axle not seated all the way into the front diff maybe ?
     
  3. Oct 19, 2013 at 9:28 AM
    #3
    DIRTGIRL

    DIRTGIRL [OP] New Member

    Joined:
    Oct 18, 2013
    Member:
    #114734
    Messages:
    2
    Gender:
    Male
    Ft. Worth, Texas
    Vehicle:
    02 Toyota Tacoma Stepside, 4x4, 3.4L V6
    That did cross my mind, so I removed the cv axles and replaced the oil seal on the front diff (both sides), no usual flexing or movement....
     
  4. Dec 6, 2013 at 6:59 PM
    #4
    flashnutrition

    flashnutrition Active Member

    Joined:
    Nov 5, 2013
    Member:
    #115978
    Messages:
    37
    Gender:
    Male
    First Name:
    Zach
    Utah
    Vehicle:
    05 Med Travel Taco
    Head Lights Tail Lights Custom Rear Bumper Custom Grill Camburg Front Arms Fox Coilovers Deavor/Bilstien Rear 33/12.50/20's K&N Intake Magnaflow WeatherTech Liners Leather (To be installed) Heated Seats
    My 2005 is having this same issue. I am going to first do new sway bar bushings but I think it could be something with the LCA... I read that the cam adjustments can seize and make this noise.
     
To Top