1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange miss

Discussion in '1st Gen. Tacomas (1995-2004)' started by ironhorse, Nov 8, 2009.

  1. Nov 8, 2009 at 2:27 PM
    #1
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    I have a 1998 Toyota Tacoma with a 2.7lt, it has a strange miss. I replaced the spark plugs and wires and that cured some of the miss. But it is still missing, this is my first toyota and I don't know that much about it. Is there something I am missing (no pun intented):D
     
  2. Nov 8, 2009 at 2:28 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!

    Is the Check Engine light on?
     
  3. Nov 8, 2009 at 2:31 PM
    #3
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    no the check engine has not come on.
     
  4. Nov 8, 2009 at 2:33 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Make sure all the connectors are pluged in propperly, double check the condition of the wires. If its a little miss, or stumble, it could be normal, as My 2.7 would do that from time to time.
     
  5. Nov 8, 2009 at 2:38 PM
    #5
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    it comes and goes, somtimes it will be real hard and then other times it will be just a little miss
     
  6. Nov 8, 2009 at 2:40 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Hmm...How old are the plug wires?
     
  7. Nov 8, 2009 at 2:44 PM
    #7
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    brand new
     
  8. Nov 8, 2009 at 2:45 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Without an engine code to get a start....Im having a hard time thinking what else it might be....Hopefully, more minds jump in here. :)
     
  9. Nov 8, 2009 at 2:49 PM
    #9
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    could it be the Ignition coils? How do I test them with a DMM?
     
  10. Nov 8, 2009 at 3:01 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check this
     
  11. Nov 8, 2009 at 3:07 PM
    #11
    ironhorse

    ironhorse [OP] Member

    Joined:
    Nov 8, 2009
    Member:
    #25609
    Messages:
    7
    Gender:
    Male
    First Name:
    Travis
    Lima, Ohio
    Vehicle:
    1998 Toytoa Tacoma
    hmm.. I will ask my tech teacher whats the best way to test them, since we have a toyota program at my tech school
     
To Top