1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange noise

Discussion in 'Technical Chat' started by 4x4fam, Sep 11, 2008.

  1. Sep 11, 2008 at 12:00 PM
    #1
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    My husband and I took our Tacoma out to a nearby area which gets really muddy after it rains. (this was this last friday) We took it off roading on saturday to break it in and had no problems. It worked like a charm. I noticed yesterday, Wednesday, that it was making a strange noise. The noise continued today also. The noise kinda sounds like a high pitched whirr sound. Kinda like wind going through a wind tunnel that is smaller than it should be. The pitch increases as the accelerator is pressed. The more accelerator, the higher the pitch. The thermostat says that the truck is not over heating. It stays about normal. The RPM's seem to be normal too. Anybody have any responses?
     
  2. Sep 11, 2008 at 12:03 PM
    #2
    tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,395
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    is ur vent open?
     
  3. Sep 11, 2008 at 12:04 PM
    #3
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,832
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    How dirty did the truck get? If it was really bad and grass, water and dirt got into the engine bay that could cause some noise. The belts may be wet. That would increase with the throttle and not affect anything else.
     
  4. Sep 11, 2008 at 12:05 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,102
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like you may have something dragging on the driveline. Peek under the truck and make sure you didnt bring home a branch or something from your trip. :)
     
  5. Sep 11, 2008 at 12:05 PM
    #5
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    Vent? Like the vents on the dash? If so, then yes. IF not those vents, which ones?
     
  6. Sep 11, 2008 at 12:08 PM
    #6
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    Nothing major stuck under the truck. Just a couple small twigs and minor stuff like that.
     
  7. Sep 11, 2008 at 12:10 PM
    #7
    tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,395
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock


    yea i was just seeing if u had the air circulating in cab or had the air coming in from the outside
     
  8. Sep 11, 2008 at 12:14 PM
    #8
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    The outside seemed to get quite dirty. When we got done, I checked the engine area and it wasn't as bad as the outside, but you could tell we were playing in mud. Other than some mud spots, it doesn't look like anything is stuck under hood. Nothing is still wet since it has been 6 days.
     
  9. Sep 11, 2008 at 12:16 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,102
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Where is the noise comming from? Front? Back? Middle?
     
  10. Sep 11, 2008 at 12:28 PM
    #10
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    sounds like a bearing in the front may have got some mud in it....check all the bearings/pulleys/belt up front and see if you see anything.
     
  11. Sep 11, 2008 at 12:35 PM
    #11
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    I will check to see where the noise is in a bit. I am working now and can't leave my desk at the moment. Standby for an answer on that question.
     
  12. Sep 13, 2008 at 10:32 AM
    #12
    4x4fam

    4x4fam [OP] Member

    Joined:
    Sep 11, 2008
    Member:
    #9152
    Messages:
    11
    Utah
    Vehicle:
    2009 Tacoma TRD off road
    No Mods
    So, my husband and I were looking at the truck once I got home from work. It sounded like the idler pulley once we got looking into it. Since the truck was still under warranty, we took the truck in to get it looked at. Sure enough, it was the idler pulley. They replaced it with no questions asked.
     
To Top