1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange power door lock sound

Discussion in '1st Gen. Tacomas' started by RPain, May 25, 2011.

  1. May 25, 2011 at 2:12 PM
    #1
    RPain

    RPain [OP] Well-Known Member

    Joined:
    Jul 12, 2009
    Member:
    #19596
    Messages:
    1,328
    Gender:
    Male
    First Name:
    Ryan
    Tempe, Arizona
    Vehicle:
    2003 Tacoma PreRunner 3.4L V6
    check out the build thread
    On my '03 when I lock it, the drivers side door makes a loud cranking sound that scares almost everyone who gets in my truck. I find it plain annoying. Brought it into the dealership and they said it was the actuator that was causing the sound which unfortunately they don't sell by itself. Has anyone else had this same problem or have any suggestions on how to fix it?

    would this work?
    http://www.topgearautosport.com/part/A101Q8QR176/Universal_Power_Door_Lock_Actuator.html
     
  2. May 25, 2011 at 3:25 PM
    #2
    Rusty White Taco

    Rusty White Taco Active Member

    Joined:
    Jul 14, 2010
    Member:
    #40173
    Messages:
    41
    Gender:
    Male
    Central Coast, CA
    Vehicle:
    04 4x4 Xtra Cab TRD Offroad SR5
    Debadged, Front 5100s at 2.5, 1" rear shackle lift, 5125s in the rear, trimmed exhaust pipe
    Are these aftermarket actuators? If so, the only fix is to replace it. I've seen these go bad in the past and they sound like exactly what you described. The good news is that they're easy to replace (hardest part is removing the door panel) and relatively cheap.

    The one you pictured looks like it would work, but I'd suggest pulling the door panel first, just to be sure that it is indeed in need of replacement and that it looks like the replacement would fit.
     
  3. May 25, 2011 at 5:50 PM
    #3
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    5,974
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad custom LT kit with King coilovers and bypasses, Deaver J59 leaf packs with custom 8 inch shackles and Bilstein 7100 12" travel shocks, 16x8 Eagle Alloy 137s, 285-75-16 BFG KM2s, custom front bumper and skid, Procomp H911 foglights, custom rear bumper and spare tire carrier, bed bar, Engage Offroad custom chase light rack, Icom V8000 radio
    myself and a few others have the same problem...

    mine no longer locks... i have to manually lock my driver side now...

    it's the gears inside the actuator...

    as mentioned, it's a dealer only item and i was quoted like $275 for the part alone...
     
  4. May 25, 2011 at 6:42 PM
    #4
    RPain

    RPain [OP] Well-Known Member

    Joined:
    Jul 12, 2009
    Member:
    #19596
    Messages:
    1,328
    Gender:
    Male
    First Name:
    Ryan
    Tempe, Arizona
    Vehicle:
    2003 Tacoma PreRunner 3.4L V6
    check out the build thread
    so that universal actuator wouldnt do the job replacing the old one?
     
  5. May 25, 2011 at 6:52 PM
    #5
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    5,974
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad custom LT kit with King coilovers and bypasses, Deaver J59 leaf packs with custom 8 inch shackles and Bilstein 7100 12" travel shocks, 16x8 Eagle Alloy 137s, 285-75-16 BFG KM2s, custom front bumper and skid, Procomp H911 foglights, custom rear bumper and spare tire carrier, bed bar, Engage Offroad custom chase light rack, Icom V8000 radio
    if it looks like the aftermarket one on your alarm, it should be a straight swap...

    or if it looks like it connects to the same rods for the door lock, it should work...

    im wondering now if would work with the OEM configuration...

    don't feel like paying almost $300
     
  6. May 25, 2011 at 6:54 PM
    #6
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    5,974
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad custom LT kit with King coilovers and bypasses, Deaver J59 leaf packs with custom 8 inch shackles and Bilstein 7100 12" travel shocks, 16x8 Eagle Alloy 137s, 285-75-16 BFG KM2s, custom front bumper and skid, Procomp H911 foglights, custom rear bumper and spare tire carrier, bed bar, Engage Offroad custom chase light rack, Icom V8000 radio
    ya know, i got this thread confused with another thread where someone is having issues with the actuator on an alarm they put on their manual locking taco...

    sooooooooooooo, maybe take your door panel out and see what the OEM actuator looks like and see if this universal one would work...
     
  7. May 25, 2011 at 7:33 PM
    #7
    RPain

    RPain [OP] Well-Known Member

    Joined:
    Jul 12, 2009
    Member:
    #19596
    Messages:
    1,328
    Gender:
    Male
    First Name:
    Ryan
    Tempe, Arizona
    Vehicle:
    2003 Tacoma PreRunner 3.4L V6
    check out the build thread
    haha gotcha i'll do that. Thanks!
     
To Top