1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange sound from engine compartment

Discussion in 'Technical Chat' started by TACBOY, Dec 27, 2012.

  1. Dec 27, 2012 at 1:58 PM
    #1
    TACBOY

    TACBOY [OP] Well-Known Member

    Joined:
    Mar 17, 2008
    Member:
    #5338
    Messages:
    47
    Gender:
    Male
    Fort Campbell ,Kentucky
    Vehicle:
    07 tacoma,prerunner,sr5
    none as of yet there is not much to offer here in germany ,but when i get back to the states next year it's a different ball game
    Hey guys i know i don't write much here,but as of a few days ago when i turn my truck on in the morning i noticed something like a tapping from the front of the engine i sprayed some wd40 on the pullies and it seems to quiet down a little but in the mornings when i light her up the noise starts for a few minutes until the truck is warmed up and it stops any suggestions on how to find the problem or has anyone experienced this? I know there is a slight ticking which is normal and that is not the noise i hear,can someone please help me fix my 0toy...Thanks muck guys
     
  2. Dec 27, 2012 at 2:05 PM
    #2
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    13,422
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the Taco's.... new truck is pretty stock
    Sounds like the infamous cold weather start up rattle. My old 07 had it. There is actually a tsb for the issue but it has probably since expired. The issue is where the intake bolts up and meets the inner fender, the corrugated flexible part of the tube gets too stiff until it warms a bit and causes the tube to tap the fender well.
     
  3. Dec 27, 2012 at 9:34 PM
    #3
    TACBOY

    TACBOY [OP] Well-Known Member

    Joined:
    Mar 17, 2008
    Member:
    #5338
    Messages:
    47
    Gender:
    Male
    Fort Campbell ,Kentucky
    Vehicle:
    07 tacoma,prerunner,sr5
    none as of yet there is not much to offer here in germany ,but when i get back to the states next year it's a different ball game
    That is exactly right,i have an 07 tacoma dbl cab,4.0,..so is that just a thing that happens ,is there a fix for it,how did you solve it and get rid of the noise???
     
To Top