1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange sound from exhaust...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by KRS1, Sep 20, 2010.

  1. Sep 20, 2010 at 2:35 AM
    #1
    KRS1

    KRS1 [OP] Active Member

    Joined:
    Mar 31, 2010
    Member:
    #34315
    Messages:
    30
    Gender:
    Male
    Windham, ME
    Vehicle:
    07 Tacoma 4X4
    6" Pro Comp Susp. Lift 3" Body Lift 35 x 12.50 Cooper Tires CAI (home made) Doug Thorley Long Tubes Flowmaster (44 series) mufflers 150'x3/8 Blue Steel syn. wire rope Wet Okole neo. seat covers
    I just got my DTLT headers and had them installed onto my 07 Tacoma.... the muffler shop cut off the front 2 cats and welded the flanges on the back two cats to run exhaust for me. i had them install a "X" pipe (magnaflow) between the 2 cats and 2 mufflers (flowmaster 44 series). ... since installation i have noticed a ratteling/ grinding noise that started after install, it chimes in at about 1200 RPMs? i know its the exhaust because it started directly after install and i took it back to the shop to see if they could figure out what was wrong but nothing.... any ideas on what the noise might be?????
     
  2. Sep 20, 2010 at 10:48 AM
    #2
    fishshooter

    fishshooter Well-Known Member

    Joined:
    Feb 13, 2009
    Member:
    #13586
    Messages:
    317
    Gender:
    Male
    Northwest Florida
    Vehicle:
    09 Super White TRD Off Road 4X4
    Stock
    Look and see if there is a flange or bolt close to the frame somewhere. I had a header flange that would only barely touch the frame when the car was in gear. I about went crazy trying to find the rattling.
     
To Top