1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange Sound from Transmission

Discussion in 'Technical Chat' started by sinjun, Jul 29, 2010.

  1. Jul 29, 2010 at 5:50 AM
    #1
    sinjun

    sinjun [OP] Member

    Joined:
    Oct 20, 2009
    Member:
    #24599
    Messages:
    22
    Gender:
    Male
    First Name:
    Derek
    Calgary, Canada
    Vehicle:
    08 TRD Offroad
    Mickey Thompson ATZ Tires, Spiffy new headlights
    So I have been towing with my Tac this year, got a 23' travel trailer comes in around 4600lbs loaded. Well within the rated capacity of the truck. In the last couple of days I have been hearing little bit of a knock and whine when shifting from P to D and back to R. All is well once moving though.

    Only seems to be happening when cold.

    The truck is an auto but I shift manually quite a bit when pulling, it only has 37500miles on it. As I understand this is early for a transmission service.

    Any thoughts? Could it be the pulling that has induced early wear? The manual shifting?

    I plan on taking it in to the dealership next week but have a trip planned this weekend, should be safe right?
     
  2. Jul 29, 2010 at 10:40 AM
    #2
    Barnone

    Barnone Guest

    First gen guy here so maybe a dumb question but can you check your auto trans fluid for level.color, and smell or is your's one of the sealed transmissions?
     
To Top