1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange Vibration During Low Speed Turning

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JimiV31, Jun 27, 2011.

  1. Jun 27, 2011 at 6:35 AM
    #1
    JimiV31

    JimiV31 [OP] New Member

    Joined:
    Feb 17, 2010
    Member:
    #31551
    Messages:
    3
    Gender:
    Male
    First Name:
    Jimi
    Manchester, New Hampshire
    Vehicle:
    05 Double Cab SR5
    I am having trouble trying to figure out what my problem is.

    The truck has 56000 miles on it and I am getting some horrible roughness and deep sounding grinding when turning at low speeds forward or reverse. I diagnosed it as rear diff fluid so I went ahead and changed it yesterday with 75w-90 dino oil and the correct additive (thank you for the step by step how to post) and it did not seem to solve the problem. I do not go offroading and the truck spends 90% of the time as my main transportation to and from work, other than that I tow a 2995lb boat and trailer. I would be greatful for any thoughts or advice on this.

    Second attempt here looking for some advice.
     
  2. Jul 14, 2011 at 5:34 PM
    #2
    dennisemile

    dennisemile Member

    Joined:
    Jun 23, 2011
    Member:
    #58748
    Messages:
    12
    Gender:
    Male
    First Name:
    Dennis
    cape breton
    Vehicle:
    07 tacoma trd sport
    none yet
    I have the same problem with an 07 sport, I replaced the rear diff. and still have the problem, sorry man I'm still trying to find the problem too!!
     
  3. Jul 28, 2011 at 1:06 PM
    #3
    Buzzbubby

    Buzzbubby Still Learning Member!

    Joined:
    Apr 20, 2009
    Member:
    #16220
    Messages:
    38
    Gender:
    Male
    PA
    Vehicle:
    07 Double Cab Long Bed TRD 4x4
    Nerf bars, vent shades, trifecta trifold tonneau cover, tinted windows stubby antenna...more to come
    Im having the same problem in the front when turning left real bad and a little turning right. Dealer told me to get aligned and I did 3 times and still have vibrating when turning. 07 Sport dc lb 51,000 ml :mad:
     
  4. Jul 28, 2011 at 1:45 PM
    #4
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    I had that and it was fixed after Driver side bearing was replaced.
     
  5. Jul 28, 2011 at 6:08 PM
    #5
    racer1x

    racer1x Well-Known Member

    Joined:
    Feb 8, 2010
    Member:
    #30958
    Messages:
    118
    Gender:
    Male
    campbell ca
    Vehicle:
    05 Taco
    Too many
    Did you have new tires installed or an alignment recently? If so it could be the tires at a different angle causing the vibes.
     
  6. Aug 1, 2011 at 3:04 PM
    #6
    Buzzbubby

    Buzzbubby Still Learning Member!

    Joined:
    Apr 20, 2009
    Member:
    #16220
    Messages:
    38
    Gender:
    Male
    PA
    Vehicle:
    07 Double Cab Long Bed TRD 4x4
    Nerf bars, vent shades, trifecta trifold tonneau cover, tinted windows stubby antenna...more to come
    I did have new tires put on and a alighnment done 3 times. I put the Revo 2's on. The first time I had it alighned it was doing it on left and right turns. So I had it done a 2nd time and it went away for a short period and came back like 2 months later. So I took it to a Taco dealer and they did it again now its more in the left then the right but still get it in the right just not as bad, its at the dealer now and they asked if i had the rear diff fluid changed and I said no and that they were going to take a look at it. In the meen time they found that my timing chain cover gasket was leaking and it was going to take about 6hrs to replace so they are doing that first. Im still under the powertrain warranty. Thank god! Have to wait to hear from them about the vibration.:mad:
     
  7. Aug 27, 2013 at 11:50 PM
    #7
    Juddly450

    Juddly450 Member

    Joined:
    Jun 7, 2013
    Member:
    #105789
    Messages:
    5
    Gender:
    Male
    First Name:
    Mike
    Hermosa
    Vehicle:
    PreRunner
    I came across this thread because my 08 sport just started to vibrate a little when turning at low speeds...sounds similar with this thread.

    You guys have any luck with figuring out what was going on with yours?!
     
  8. Aug 28, 2013 at 7:20 AM
    #8
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Find a big empty parking lot and do some TIGHT circles (or tight 8's) in both directions. Make NOTE if and when it gets worse - in what direction.
    Remembering that, at any given time....the inside tire will be moving LESS than the outside.

    This could be a SPORT (pre 2009) issue with those who have the mechanical LSD. Not enough friction modifier can do this.

    It could be other things.... You could also jack up front tires, spin them by hand, feel for bad bearings. Turn the wheels to full lock and manually turn the wheels (in both directions). Do you feel anything strange?

    Jack up the rear and do the same - manually spin wheels.

    What happens when you slip it into 4wd? Does anything change?

    Does it do it in TIGHT turns or only on regular turns?
     
  9. Sep 10, 2013 at 2:58 PM
    #9
    Juddly450

    Juddly450 Member

    Joined:
    Jun 7, 2013
    Member:
    #105789
    Messages:
    5
    Gender:
    Male
    First Name:
    Mike
    Hermosa
    Vehicle:
    PreRunner
    Thanks for the reply! Sorry took so long to get back I parked it while traveling...but, I did run through your suggestions and here are the results:

    1. I jacked up the front, spun each tire, turned them by hand, pushed, pulled, wiggled...nothing.
    2. same results with the rear.
    3. It is a 2wd prerunner sport model so...no 4wd test.

    In the parking lot I felt the vibration when turning at about a 45deg angle from the speeds of 0-7mph. This is consistent turning both directions, forwards and reverse. The vibration does not occur when going straight OR when cranking the tires all the way for very TIGHT turns.

    I went to Pep boys and asked the mechanic if I should change the rear diff oil again, this time using a different brand. He was absolutely zero help...literally...worthless.

    So, I may just change it out anyway and switch brands...possibly the Deep Purple? That was on the shelf for $20 compared to the mobile 1 for $11 I used earlier. Thoughts on that?
    The Mobil 1 75-90 said it has the LSD additive....but, maybe a brand change would help?

    Thank you again for feedback!

    I hate driving it with this vibration and don't want to make anything worse
     
To Top