1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stuck In Park,,, WTF?

Discussion in 'Technical Chat' started by Tacomojo, Jul 8, 2008.

  1. Jul 8, 2008 at 2:23 PM
    #1
    Tacomojo

    Tacomojo [OP] Active Member

    Joined:
    Dec 26, 2007
    Member:
    #3969
    Messages:
    35
    Vehicle:
    08 PreRunner TRD Sport Double Cab, Speedway Blue w/black nerfs
    Out of the blue today I went to routinely shift out of Park to Drive and the shifter was stuck --- it would not move freely out of the gate! I literally had to beat the side of the shift lever to the right with my fist in an attempt to free the stuck shifter. Luckily, this did the trick and got me home, but I know something is obviously not right. As soon as the lever was moved back to Park, it became stuck again. :mad: Taking it to the dealer tomorrow A.M. (if I can again successfully beat the shift lever out of Park).

    It's a 2008 DoubleCab, Prerunner, 2WD, TRD Sport, w/V-6 and auto tranny.

    Has anyone else experienced this?
     
  2. Jul 8, 2008 at 2:25 PM
    #2
    lsocoee

    lsocoee My hair is all natural Thor

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,101
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    not on my Tacoma. I had it happen on my parent's old Custom Cruiser. The switch that senses the brake lights went out and it wouldn't allow me to shift out of park because it thought my foot wasn't on the brake.
     
  3. Jul 8, 2008 at 2:27 PM
    #3
    lsocoee

    lsocoee My hair is all natural Thor

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,101
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
  4. Jul 8, 2008 at 3:18 PM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Thor

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,025
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    there is also a shifter lock under the lil black flap beside the P on the center console. might wanna see if something is messin w/ that...check the owners manual for proper procedure on it...its in there
     
  5. Jul 8, 2008 at 3:49 PM
    #5
    Charli

    Charli Stealer of Souls

    Joined:
    Nov 21, 2007
    Member:
    #3541
    Messages:
    3,286
    Gender:
    Female
    First Name:
    Chuck?
    Ohio
    Vehicle:
    '06 Black Sand 4X4 SR5 TRD Sport V6 Access Ca
    Towing pkg with Mossberg hitch cover, Toyota tube steps, 3" Toytec lift and TSB, 1" diff drop, Tacoma World sticker, sockmonkey decals
    Yup, had that brake light fuse blow on my old taco (2000). There is/was an override switch someplace, but I didn't know that at the time. I don't know if the new ones have the override, but the manual may have that as well--or maybe that's the switch hodge mentioned? I should probably look that up.
     
  6. Jul 8, 2008 at 5:37 PM
    #6
    Tacomojo

    Tacomojo [OP] Active Member

    Joined:
    Dec 26, 2007
    Member:
    #3969
    Messages:
    35
    Vehicle:
    08 PreRunner TRD Sport Double Cab, Speedway Blue w/black nerfs
    BINGO!!!

    Yep, checked the 10 amp tail light fuse under the hood and it was blown. Replaced it with the provided spare,,,, and it also blew when I hit the brake pedal. Hmmmm, all I can deduce is that (hope, hope) the wiring running from the left tail light to the A.R.E. topper's third brake light has gotten pinched (looked mashed) and is the source of the problem. Just disconnected the two wires near the splice connectors.

    Now, if the wife will just get her fanny home so I can run her car to the auto parts to pick up some fuses, we should be back in business [crossing fingers]!

    Thanks for the tip ----------- I hope to report success ASAP!!!
     
  7. Jul 8, 2008 at 5:53 PM
    #7
    lsocoee

    lsocoee My hair is all natural Thor

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,101
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    woohoo! I helped! I can sleep easy tonight.
     
  8. Jul 8, 2008 at 6:44 PM
    #8
    Tacomojo

    Tacomojo [OP] Active Member

    Joined:
    Dec 26, 2007
    Member:
    #3969
    Messages:
    35
    Vehicle:
    08 PreRunner TRD Sport Double Cab, Speedway Blue w/black nerfs
    Yes,,,, You and Tacoma World helped in a big way!!! (Now, we can both sleep easy tonight,,, Hahaha!) Thank you so much!

    So, it WAS that pinched topper brake light wire. I didn't like the cheesy appearance of it when the topper was installed --- should have made it better back in March. Oh well. :(

    Hey, lsocoee, are you from the Ocoee area of Tennessee? We live just north of Nashville and plan to spend part of our summer vacation on the Ocoee River later this month. :D

    Dan
     
To Top