1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

stuck transmission

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TurfTaco, Aug 14, 2011.

  1. Aug 14, 2011 at 5:36 PM
    #1
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    My neighbor has an '06 AC 4x4 with the 6spd trans and yesterday on a road trip his transmission got stuck in 6th gear. He had just been on a highway for around 75 miles and when he got to the light at the exit ramp the truck would not come out of 6th. He called the local toyota dealer and they said to have it towed in and they would check it out. After he had the truck towed there the sevice manager said they would not look at it till monday. So he had someone bring a trailer and towed it home. Any ideas on what the problem may be. I know he had to replace the clutch recently. Has around 75k on the truck.
     
  2. Aug 14, 2011 at 6:04 PM
    #2
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    And its a 4cyl
     
  3. Aug 14, 2011 at 6:08 PM
    #3
    Tacoma206

    Tacoma206 Well-Known Member

    Joined:
    Jun 9, 2010
    Member:
    #38658
    Messages:
    314
    Gender:
    Male
    First Name:
    Mike
    Seattle
    Vehicle:
    2010 Super White 4WD
    I don't think it is a 4cyl if it has 6 gears. The 4cyl truck is a 5 speed
     
  4. Aug 14, 2011 at 6:08 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welp...I think his issue is there is no 6th speed on the 4 cvl. Tacomas.....
     
  5. Aug 14, 2011 at 6:25 PM
    #5
    pootermobile

    pootermobile Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47184
    Messages:
    156
    Gender:
    Male
    Florida
    Vehicle:
    06 DBL cab 4WD V6 6-speed Debadged
    De-Flapped, All-Weather Floor Mats, Blue LED dome light, De-badged, BMW shift knob, 8K HIDs in headlights and fogs, Fog light relay MOD, 3" Coil-spring spacers, 1.5" rear blocks, 17" ProComp 7033s, 285/70R17 Nitto Terra Grapplers, Ebay 7" touch screen head unit, TEKstyle snap button tonneau cover
  6. Aug 14, 2011 at 7:59 PM
    #6
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Hmm you're not getting much help. Might need more bait :D
     
  7. Aug 15, 2011 at 6:47 PM
    #7
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    sorry its a 6. And it has 60,009 miles...no dealer will help him
     
  8. Aug 15, 2011 at 6:52 PM
    #8
    BMiller421

    BMiller421 FMLYHM

    Joined:
    Aug 17, 2010
    Member:
    #41838
    Messages:
    908
    Gender:
    Male
    First Name:
    Brandon
    Bakersfield, CA
    Vehicle:
    05 Pre-runner
    LT, Kings, Fabricated Trucks Worldwide For The Win, K&N and Doug Thorley LT Headers
    I'd like to get my transmission stuck in her rear gear..

    Sorry..i got hooked on the bait..and I couldn't read words any more..
     
  9. Aug 15, 2011 at 7:41 PM
    #9
    wlmuncy

    wlmuncy Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32838
    Messages:
    781
    Gender:
    Male
    First Name:
    William
    Knoxville, TN
    Vehicle:
    2007 Double Cab Manual 4*4
    When was the clutch replaced? How many miles since then? I would start there. Check the gear oil too.
     
  10. Aug 16, 2011 at 8:17 AM
    #10
    wvugis78

    wvugis78 Well-Known Member

    Joined:
    Aug 15, 2011
    Member:
    #61778
    Messages:
    105
    Gender:
    Male
    VA
    Vehicle:
    2016 Sport 4x4 MT Stock / 2009 TRD Sport
    5100's, Garage cut spacer, Frankin Pack leafs
    Had my 05 looked at for a 5th gear synchro. Dealer looked at it and said it was fine. The next day it became stuck in forth. Got the loaner car and a hour later was called to bring it back. They said someone sabotaged/drained the transmission fluid out and blamed me. 1 junk yard transmission, a shady transmission shop, a then returned junk yard transmission, 1 month rental car, new toyota transmission and labor all at my cost and a 2 months worth of arbitration i finally got justice. Toyota regional rep stood by the dealer the 3rd party arbitration facilitator saw the dealer and rep was not on the same page with their stories and I got reimbursed. It was a horrible experience. All because Toyota forgot to put oil back in my tranny and would not admit it. The 6 speed is not a good tranny anyways. Just put on the inupt sleeve on the shaft cause the bearing fix does not fix the wobble after a little use.
    So check the oil and smell it for burn to see if it has ceased the gears.
    Good Luck
     
  11. Aug 16, 2011 at 8:37 AM
    #11
    SampleFool

    SampleFool Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,233
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    All that for a first post nice!
     
  12. Aug 16, 2011 at 9:18 AM
    #12
    sdnicker2000

    sdnicker2000 Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14169
    Messages:
    209
    Gender:
    Male
    Nebraska
    Vehicle:
    Mostly Stock 08 TRD Sport
    Rear spring TSB, Fumoto Valve, No A/C on defrost mod., tailgate theft mod.

    That little for the 1,275th post.
    HA! HA!

    (Sorry couldn't resist)
     
  13. Aug 16, 2011 at 7:26 PM
    #13
    wvugis78

    wvugis78 Well-Known Member

    Joined:
    Aug 15, 2011
    Member:
    #61778
    Messages:
    105
    Gender:
    Male
    VA
    Vehicle:
    2016 Sport 4x4 MT Stock / 2009 TRD Sport
    5100's, Garage cut spacer, Frankin Pack leafs
    When writing and frustration starts one can get a little long winded. Especially to the right ears that understands what they are talking about. The good thing now is i get to do all the work myself to it. Good experience for my first Toyota. Ha Ha. Now to fix up my own and make it last another couple years with no payments.
     
  14. Aug 16, 2011 at 9:57 PM
    #14
    2004TacomaSR5

    2004TacomaSR5 Sentinel Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    4,706
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & '79 Toyota Pickup 4WD
    i never did like the 6 speed manual in the V6, one of the main reasons i went with a 4 cylinder 5 speed combo. it could be one of the shifting forks broke too, had that happen on my Jeep once and could not get it out of 3rd gear, easy 6 hour fix on a Jeep but not sure what a pia it would be on a newer Tacoma.
     
  15. Aug 17, 2011 at 3:13 AM
    #15
    username

    username Fluffer

    Joined:
    Oct 15, 2010
    Member:
    #44704
    Messages:
    5,660
    Pendleton, Or
    Vehicle:
    05 Taco with some crap welded to it
    mostly stock
    The 6 speed is trash. I've destroyed two of them already. They are expensive little boogers too.
     
To Top