1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Stumbling and Hesitating

Discussion in '1st Gen. Tacomas (1995-2004)' started by orbea_adam, Mar 18, 2007.

  1. Mar 18, 2007 at 8:41 PM
    #1
    orbea_adam

    orbea_adam [OP] New Member

    Joined:
    Mar 18, 2007
    Member:
    #1087
    Messages:
    4
    Hi Guys,

    My 02 Taco V6 4wd has a TRD Supercharger, 51,000 miles, new battery, new spark plug wires, original spark plugs and original fuel filter.

    The reason I name the last 2 iterms is because of my problem. When I'm driving up any incline or try to accelerate on flat, my motor stumbles and hesitates. I'm no mechanic but it seems like the problem either has something to do with fuel supply or spark.

    Does anyone have experience with this?
    Adam
     
  2. Mar 19, 2007 at 6:36 AM
    #2
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    are you using 93 gas
     
  3. Mar 19, 2007 at 8:21 AM
    #3
    orbea_adam

    orbea_adam [OP] New Member

    Joined:
    Mar 18, 2007
    Member:
    #1087
    Messages:
    4
    I'm using 91. Is that what you mean? I don't think I've ever seen 93.
     
  4. Mar 20, 2007 at 3:18 PM
    #4
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    no i have 93 here where do you live do you have the 7th injecter
     
  5. Mar 20, 2007 at 3:23 PM
    #5
    orbea_adam

    orbea_adam [OP] New Member

    Joined:
    Mar 18, 2007
    Member:
    #1087
    Messages:
    4
    I'm in San Diego. What are you referring to when you say, "7th injector"?
     
  6. Mar 20, 2007 at 5:49 PM
    #6
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
  7. Mar 24, 2007 at 9:04 AM
    #7
    jrallan26

    jrallan26 Well-Known Member

    Joined:
    Sep 10, 2006
    Member:
    #32
    Messages:
    299
    Gender:
    Male
    Iowa
    Vehicle:
    2004 White D-Cab TRD
    Have you cleaned the MAF sensor?
     
To Top