1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sway-A-Way 2.0/2.5 heim replacement *PICS*

Discussion in 'Suspension' started by Johnnie, Jul 2, 2011.

  1. Jul 2, 2011 at 12:43 PM
    #1
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    My front passenger side was squeaking very loud. I place a floor jack underneath the LCA to discover that it was the lower part of the coil over. I sprayed some Tri-Flow and the squeak went a way for a while. After doing a lot of reading I narrowed it down to a worn out heim. The teflon in the heim breaks down and if you don't replace it soon enough it will wear through the body of the coil over. When doing the research I found very few pictures but nothing in detail. Below are the steps I took.

    The first step is to remove the spacers. I placed a small flat head screwdriver in the middle of the spacer and hammered it out. You can do this with both sides. You need to pay attention to the long spacer and the short spacer. You can see that I labeled my coil over "L" and "S" for long and short.

    Spacers
    [​IMG]

    Hammering the spacer out
    [​IMG]

    Spacers removed
    [​IMG]

    When you first remove the spacers it's hard to find the retaining clip. The tip of my screwdriver is touching the tip of the retaining clip. I used a small pair of needle nose to remove the clip.
    [​IMG]

    Removing the retaining clip can be a pain in the ass. You can see in this picture the clip is removed and you can see the slot where it was placed. Please note that these newer SAW's only have one clip on each coil over.
    [​IMG]

    The other side does not have a retaining clip. The body of the coil over has a stopper built in. From that non retaining clip side I used a 9/16" socket and placed it on the heim and hammered it until it got loose. I was patient even though it was barely moving. I finally gave it one good smash and it came out.
    [​IMG]

    This is the teflon that just fell out when I took out the heim.
    [​IMG]

    When you install the retaining clip you have to feed it in the slot so in this picture I was practicing before I installed the heim.
    [​IMG]

    [​IMG]

    Installing the new heim. I read many different articles where guys would freeze the heim making it easier to install. I let it sit in the freezer for about 10 minutes but most guys let it sit 20 mins.

    I used a socket that fit on the edges of the heim but not touching the center part and hammered it in.
    [​IMG]

    The heim fully inserted with the slot for the retaining clip showing.
    [​IMG]

    The heim fully inserted from the other side pressed up against the stopper.
    [​IMG]

    Inserting the retaining clip
    [​IMG]

    Fully inserted
    [​IMG]

    When ordering parts for the 2.0 or 2.5 make sure you order the COM-10T which is the 5/8" heim bearing. The older SAW's use smaller heims and clips that don't fit.
    Part number-Heim Bearing, Com-10T (5/8” ID) 56702-001
    Part number- Retaining Ring, 5/8” Bearing 56701-001

    Here's a link from a description.
    http://polyperformance.com/shop/Swa...eim-Bearings-and-Retaining-Rings-p-18265.html
     
  2. Jul 2, 2011 at 12:48 PM
    #2
    113tac

    113tac Well-Known Member

    Joined:
    Jun 14, 2009
    Member:
    #18439
    Messages:
    4,609
    Gender:
    Male
    First Name:
    Stephen
    va
    Vehicle:
    05 4 banger
    tint 35/20 colormatched (by me) grill.
    good right up, im sure this will be very helpful to someone
     
  3. Jul 2, 2011 at 9:08 PM
    #3
    Anthony250

    Anthony250 E-Fabber

    Joined:
    Sep 29, 2010
    Member:
    #44016
    Messages:
    3,105
    Gender:
    Male
    First Name:
    Anthony
    San Gabriel Ca
    Vehicle:
    99 Tacoma LT Prerunner
    Eagle Alloy's 058 on Goodyear BFG All Terrians . 265/75/16. Kenwood Stereo, 12" JL Audio Sub. Led Lighting interior. Led Turn Signals. Custom Bumper ,Total Chaos Long travel Sway away shocks, glassworks fenders, ,Spintech Super Pro street muffler, Hellas 500ff HID Converted, Window Tint,Black Emblems, Deckplate, , Deaver Prerunner Pack, Bilstein 7100's 12" SB's and Sway Away 2" Air Bumps
    Is that a little oil residue you got on the spring?
     
  4. Jul 2, 2011 at 9:28 PM
    #4
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    the residue is from the tri-flow spray combined with mojave desert dirt. my other coil over doesn't have residue.
     
  5. Jul 2, 2011 at 10:35 PM
    #5
    Anthony250

    Anthony250 E-Fabber

    Joined:
    Sep 29, 2010
    Member:
    #44016
    Messages:
    3,105
    Gender:
    Male
    First Name:
    Anthony
    San Gabriel Ca
    Vehicle:
    99 Tacoma LT Prerunner
    Eagle Alloy's 058 on Goodyear BFG All Terrians . 265/75/16. Kenwood Stereo, 12" JL Audio Sub. Led Lighting interior. Led Turn Signals. Custom Bumper ,Total Chaos Long travel Sway away shocks, glassworks fenders, ,Spintech Super Pro street muffler, Hellas 500ff HID Converted, Window Tint,Black Emblems, Deckplate, , Deaver Prerunner Pack, Bilstein 7100's 12" SB's and Sway Away 2" Air Bumps
    Oh , thought your coilovers were leakin.
     
  6. Jul 2, 2011 at 10:42 PM
    #6
    Tacomanator

    Tacomanator Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,589
    Gender:
    Male
    First Name:
    Clam Slammer
    Here
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, Volant cold air intake with ram air scoop.
    Nice write up. Is this a common problem with coilovers? This is the first time i've heard of this.

    Should be a sticky.
     
  7. Jul 2, 2011 at 11:10 PM
    #7
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    I know it's common with SAW's, not sure about other coil overs. it's just part of the wear and tear they go through.
     
  8. Jul 2, 2011 at 11:30 PM
    #8
    Ptowntaco

    Ptowntaco Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    991
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    My Truck is making some funny squeaks up front also. I know my Steering rack was bad but i fixed that i think i might have the same problem. How many miles do you have on your SAW C/O? I am at about 20K

    Also sub great write up! Rep coming to you.
     
  9. Jul 2, 2011 at 11:42 PM
    #9
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    I think my co's have about 50k miles. if you're getting a loud squeak, place a floor jack underneath the LCA and lift it up and down to hear the squeak. a problem I had was it didn't always squeak. I had to find the squeak while it was making noise. when I heard the squeak I sprayed triflow down the shaft and through the bottom bolt and the squeak went away.
     
  10. Jul 3, 2011 at 11:10 AM
    #10
    Ptowntaco

    Ptowntaco Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    991
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    Ok thanks i will have to look into this. The squeaks are killing me! :goingcrazy:
     
  11. Jul 3, 2011 at 11:41 AM
    #11
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    my squeaking was very loud. other cars would turn their heads and look.
     
  12. Jul 11, 2011 at 11:16 AM
    #12
    SupraT

    SupraT Tacoma Lover

    Joined:
    Feb 26, 2010
    Member:
    #32148
    Messages:
    2,473
    Gender:
    Male
    First Name:
    Tony
    Columbia Falls
    Vehicle:
    98 TRD SR5 4x4
    3" Lift Three leaf add and Bilstin 5100"s in back and Donahoe coilovers in front, Tinted Windows, Blackened parking light, tinted brake lights, clear bumper lights, Blacked out turn signals, AVS vent visors, Electric Fan mod, K&N CAI
    Nice right up thanks.
     
  13. Dec 3, 2012 at 8:02 PM
    #13
    V-TRAIN

    V-TRAIN Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20225
    Messages:
    860
    Gender:
    Male
    N. CACKALACKY
    Vehicle:
    08 TRD SPORT LONG BED
    DEMELLO ROCK CRUSHER SLIDERS, PIAA LIGHTS, TSB 4 LEAF PACK, CBI OFFROAD REAR BUMPER LINEXED, CBI OFFROAD FRONT BUMPER LINEXED, REAR 5100's, 1.5" TSB AAL, ICON EXTENDED TRAVEL COILOVERS @ 3", TOTAL CHAOS UCA's, HELLA MICRO DRIVING LIGHTS, IPOD INTERFACE, THULE ROOF RACK, UWS SLIM LINE BLACK TOOL BOX, 17" BBS RD TRUCK WHEELS, GOODYEAR WRANGLER DURATRAC IN 285/70/17
    Marked, Awsome write up.
    Anybody know if icons can be repaired in a similar fashion ?
     
  14. Dec 3, 2012 at 8:11 PM
    #14
    Anthony250

    Anthony250 E-Fabber

    Joined:
    Sep 29, 2010
    Member:
    #44016
    Messages:
    3,105
    Gender:
    Male
    First Name:
    Anthony
    San Gabriel Ca
    Vehicle:
    99 Tacoma LT Prerunner
    Eagle Alloy's 058 on Goodyear BFG All Terrians . 265/75/16. Kenwood Stereo, 12" JL Audio Sub. Led Lighting interior. Led Turn Signals. Custom Bumper ,Total Chaos Long travel Sway away shocks, glassworks fenders, ,Spintech Super Pro street muffler, Hellas 500ff HID Converted, Window Tint,Black Emblems, Deckplate, , Deaver Prerunner Pack, Bilstein 7100's 12" SB's and Sway Away 2" Air Bumps
    Yes, but depends what style clip they are held in by.
     
  15. Dec 4, 2012 at 4:56 AM
    #15
    V-TRAIN

    V-TRAIN Well-Known Member

    Joined:
    Jul 27, 2009
    Member:
    #20225
    Messages:
    860
    Gender:
    Male
    N. CACKALACKY
    Vehicle:
    08 TRD SPORT LONG BED
    DEMELLO ROCK CRUSHER SLIDERS, PIAA LIGHTS, TSB 4 LEAF PACK, CBI OFFROAD REAR BUMPER LINEXED, CBI OFFROAD FRONT BUMPER LINEXED, REAR 5100's, 1.5" TSB AAL, ICON EXTENDED TRAVEL COILOVERS @ 3", TOTAL CHAOS UCA's, HELLA MICRO DRIVING LIGHTS, IPOD INTERFACE, THULE ROOF RACK, UWS SLIM LINE BLACK TOOL BOX, 17" BBS RD TRUCK WHEELS, GOODYEAR WRANGLER DURATRAC IN 285/70/17
    cool deal, i am going to do mine. i called icon 4 or 5 months back about it, they said the kit was only like $15, not sure if that includes the clips. i will just get some of those also, in case i jack up the originals.

    i am so tired of spraying that thing with tri-flo.
    have to do it 1 to 2 times a week. didn't want to take them off and ship them back unless they needed to be rebuilt, although i do have 55,000 miles on them. this looks like a great project for after hunting season is over.
     
  16. May 16, 2013 at 8:24 AM
    #16
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    Good thing I wrote this because I had to resort back to it to change my driver side heim.

    Unfortunately Webshots deleted all the pictures when they changed names. However, the write-up offers a good amount of information.
     
  17. Feb 1, 2014 at 7:31 PM
    #17
    dionysis

    dionysis G.A.S. (Gear Acquisition Syndrome) sufferer

    Joined:
    Dec 3, 2012
    Member:
    #92349
    Messages:
    191
    Gender:
    Male
    First Name:
    Jim
    Northern Colorado
    Vehicle:
    08 DCSB SWB Auto V6 Stock, for now
    When you get a chance could you fix the pictures?
     
  18. Feb 19, 2014 at 7:10 PM
    #18
    Johnnie

    Johnnie [OP] Well-Known Member

    Joined:
    Mar 11, 2009
    Member:
    #14594
    Messages:
    1,764
    Gender:
    Male
    I.E. SoCal
    Vehicle:
    Feds
    I don't have the pictures anymore. Is there something you need help with?
     
  19. Feb 20, 2014 at 7:35 AM
    #19
    dionysis

    dionysis G.A.S. (Gear Acquisition Syndrome) sufferer

    Joined:
    Dec 3, 2012
    Member:
    #92349
    Messages:
    191
    Gender:
    Male
    First Name:
    Jim
    Northern Colorado
    Vehicle:
    08 DCSB SWB Auto V6 Stock, for now
    I think I got it figured out, thanks for the offer! I was just hoping for pictures for reference. :D
     
  20. Aug 21, 2014 at 10:08 AM
    #20
    Shanran71

    Shanran71 Well-Known Member

    Joined:
    Sep 12, 2009
    Member:
    #22642
    Messages:
    114
    Gender:
    Male
    First Name:
    Shannon
    Springfield Mo
    Vehicle:
    08 4x4 Silver Off Road DC
    ARB front, All Pro rear, Hella's, Trail Gear sliders - welded on, 3" Sway-A-Way front & rear suspension, front mud flaps -gone.
    thanks for the write up...mine is squeaking like mad. I thought it was the LCA with a frozen bushing. Looks like tonight Im back under the truck to make sure. I have 138K on my S.A.W. set up.
     
To Top