1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

sway bar bracket problems

Discussion in 'Suspension' started by jigger1976, Feb 9, 2011.

  1. Feb 9, 2011 at 9:48 PM
    #1
    jigger1976

    jigger1976 [OP] Well-Known Member

    Joined:
    Jan 13, 2011
    Member:
    #49210
    Messages:
    71
    Gender:
    Male
    ontairo
    Vehicle:
    06 tacoma 4x4 ddbl cab
    3" lift, GRILL VENT VISIORS,CAP WEATHERTECH MATS
    Give me some advise guys... Took my sway bar off when i did my lift a few weeks ago, and the brackets for the sway bar, theres a nut welded on the inside of the frame. well when reinstalling it the weld broken and nut turns freely. So on one side of the truck I have only one bolt holding the bracket in. suggestion????? how to fix other then cuttting a hole in the frame.... :confused:
     
  2. Feb 10, 2011 at 6:08 PM
    #2
    jigger1976

    jigger1976 [OP] Well-Known Member

    Joined:
    Jan 13, 2011
    Member:
    #49210
    Messages:
    71
    Gender:
    Male
    ontairo
    Vehicle:
    06 tacoma 4x4 ddbl cab
    3" lift, GRILL VENT VISIORS,CAP WEATHERTECH MATS
  3. Feb 10, 2011 at 8:39 PM
    #3
    malander

    malander That's some tight butthole

    Joined:
    May 6, 2010
    Member:
    #36656
    Messages:
    2,424
    Gender:
    Male
    First Name:
    max
    Missouri
    Vehicle:
    01 limited trd 4x4
    deck plate mod,jba cat back,bilstein 5100's,ome 883 springs, Allpro expos, allpro U-bolt flip kit, 10" Bilstien 5150 shocks, custom lower shock mounts
    Just wrench that nut down if you can reach it. I can in my 1st gen but I don't know about 2nd gens
     
To Top