1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

T100 or similar engine 3.4V6 5VZ-FE

Discussion in 'Toyota Trucks & SUVs' started by TXRailroads73, Oct 2, 2018.

  1. Oct 2, 2018 at 6:43 PM
    #1
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    As title says, Just wanted know if anyone out here has the same as I do...
    1997 Toyota T100 3.4 V6 DLX 4WD 5VZ-FE , either T100 or Taco that runs same engine
     
    Running Board Man likes this.
  2. Oct 2, 2018 at 6:51 PM
    #2
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    Hola!
     
    Running Board Man likes this.
  3. Oct 2, 2018 at 7:12 PM
    #3
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    In Houston now, but I go down a lot to visit family
     
    Running Board Man likes this.
  4. Oct 2, 2018 at 7:49 PM
    #4
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    Been RGV all my life, been up here since 2010
     
    Running Board Man likes this.
  5. Oct 8, 2018 at 4:26 PM
    #5
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    Anyone else a T100 owner?
     
  6. Oct 27, 2018 at 3:04 PM
    #6
    2004TacomaSR5

    2004TacomaSR5 Nemesis Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    5,084
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & 1980 Toyota Pickup 4WD
    Tacoma is stock and staying that way, Pickup is TBA as of now.
    Not a T100 but I have a 04 DCSB with a 3.4, what do you need to know?
     
    Running Board Man likes this.
  7. Oct 28, 2018 at 12:15 PM
    #7
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    Happen to know correct spark plug wire set brand to use? I'd like to have OEM, what I have on now are SUMITOMO 2009 5Z-16 X-E, currently have 345305 miles on it, fixing to do valve cover gaskets, New plugs with wires, new coils coming from Denso
     
  8. Oct 28, 2018 at 5:20 PM
    #8
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
  9. Oct 28, 2018 at 5:21 PM
    #9
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    These better than Denso?
     
  10. Oct 28, 2018 at 6:16 PM
    #10
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    My bad, when I quoted your post, I assumed you meant plugs too, yeah I know Denso don't have wires, just wondering if I go with OEM wires or what you suggested, as for SP I want Denso with Denso coils, just wanted to know what wires to use, sorry for mix up
     
    Running Board Man likes this.
  11. Oct 28, 2018 at 8:01 PM
    #11
    2004TacomaSR5

    2004TacomaSR5 Nemesis Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    5,084
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & 1980 Toyota Pickup 4WD
    Tacoma is stock and staying that way, Pickup is TBA as of now.
    Denso or NGK plugs and wires are fine. A lot of Tacoma V6's have NGK plugs in one side and Denso on the other from the factory. When I did my plugs and wires I got Denso plugs from the dealer for $20 and a NGK harness for $50 and about 20k miles later and no problems to report.
     
    TXRailroads73 [OP] likes this.
  12. Oct 28, 2018 at 8:02 PM
    #12
    2004TacomaSR5

    2004TacomaSR5 Nemesis Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    5,084
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & 1980 Toyota Pickup 4WD
    Tacoma is stock and staying that way, Pickup is TBA as of now.
    Make sure to gap your plugs too, they claim to be gapped correctly from the dealer but they aren't.
     
  13. Oct 28, 2018 at 8:10 PM
    #13
    Tallgrass05

    Tallgrass05 Well-Known Member

    Joined:
    Oct 1, 2018
    Member:
    #268051
    Messages:
    314
    I got my 1998 T100 SR5 in 2001, it had come off a 3-year lease. It's been fantastically reliable, everything under the hood is original, except for the radiator and expendables like battery, hoses, belts, and plugs. It gets posted for sale tomorrow. I will miss her.

    tw3.jpg tw1.jpg tw2.jpg
     
  14. Oct 28, 2018 at 8:32 PM
    #14
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    You have the dual electrode plugs?
     
  15. Oct 28, 2018 at 8:35 PM
    #15
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    That's one sweet T100!
     
  16. Oct 28, 2018 at 8:36 PM
    #16
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock

    How many miles?
     
  17. Oct 28, 2018 at 8:50 PM
    #17
    Tallgrass05

    Tallgrass05 Well-Known Member

    Joined:
    Oct 1, 2018
    Member:
    #268051
    Messages:
    314
    Photo taken today.

    tw4.jpg
     
    TXRailroads73 [OP] likes this.
  18. Oct 28, 2018 at 8:58 PM
    #18
    TXRailroads73

    TXRailroads73 [OP] Just a T100 looking to keep rolling on

    Joined:
    Oct 1, 2018
    Member:
    #268085
    Messages:
    349
    Gender:
    Male
    First Name:
    Adam
    The Lone Star State, RGV, TEXAS
    Vehicle:
    1997 Toyota T100 3.4V6 4WD
    None all stock
    Fixing to do valve cover gaskets, CV axles, brakes, and looiloo for fuel pressure sensor got a CEL had for a while
     
  19. Oct 28, 2018 at 9:00 PM
    #19
    02hilux

    02hilux Go where the few dares to travel

    Joined:
    Sep 14, 2016
    Member:
    #197244
    Messages:
    1,543
    Planet: EARTH
    Vehicle:
    point and GO
    All 3.4 are dual
     
    TXRailroads73 [OP] likes this.
  20. Oct 28, 2018 at 10:40 PM
    #20
    2004TacomaSR5

    2004TacomaSR5 Nemesis Prime

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    5,084
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & 1980 Toyota Pickup 4WD
    Tacoma is stock and staying that way, Pickup is TBA as of now.
    Yes
     

Products Discussed in

To Top