1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

taco breakdown

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mr smitty, Apr 16, 2010.

  1. Apr 16, 2010 at 10:09 PM
    #1
    mr smitty

    mr smitty [OP] Well-Known Member

    Joined:
    Jan 3, 2010
    Member:
    #28699
    Messages:
    133
    Gender:
    Male
    Tennessee
    Vehicle:
    09 prerunner sport
    Westin Chrome running boards Rough Country 3" lift 17x9 motometal 951 chrome mickey thompson baja atz 285/70 17
    so tonight i was driving and everything basically powered down, lost lights (at night), stereo, then speedometer, then eventually i think even the transmission because it wouldnt shift gears porperly and jerked while i was trying to get off the road
    cause: when i was doing the fog light mod and replacing the circut box i crushed a thick medium blue wire anyone know what this is? i know my battery was run down to 11w so that was too low to crank it back up after i got it off the road then had to get jumped off by a buddy
     
  2. Apr 16, 2010 at 10:09 PM
    #2
    mr smitty

    mr smitty [OP] Well-Known Member

    Joined:
    Jan 3, 2010
    Member:
    #28699
    Messages:
    133
    Gender:
    Male
    Tennessee
    Vehicle:
    09 prerunner sport
    Westin Chrome running boards Rough Country 3" lift 17x9 motometal 951 chrome mickey thompson baja atz 285/70 17
    not fun at all btw since this is basically a brand new truck and got a lot of shit from friends all night about it
     
  3. Apr 16, 2010 at 10:10 PM
    #3
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,073
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    When mods go bad.....
     
  4. Apr 16, 2010 at 10:13 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    o thats freaky, with the lights at night
     
  5. Apr 16, 2010 at 10:16 PM
    #5
    mr smitty

    mr smitty [OP] Well-Known Member

    Joined:
    Jan 3, 2010
    Member:
    #28699
    Messages:
    133
    Gender:
    Male
    Tennessee
    Vehicle:
    09 prerunner sport
    Westin Chrome running boards Rough Country 3" lift 17x9 motometal 951 chrome mickey thompson baja atz 285/70 17
    i didnt really panic but apparently this wire runs to the alternator...i was running two days with no resupply of battery= total system shut down
     
  6. Apr 16, 2010 at 10:17 PM
    #6
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,281
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    shitty. real shitty.
     
  7. Apr 16, 2010 at 10:18 PM
    #7
    mr smitty

    mr smitty [OP] Well-Known Member

    Joined:
    Jan 3, 2010
    Member:
    #28699
    Messages:
    133
    Gender:
    Male
    Tennessee
    Vehicle:
    09 prerunner sport
    Westin Chrome running boards Rough Country 3" lift 17x9 motometal 951 chrome mickey thompson baja atz 285/70 17
    worst part. i made it to a parking lot, which happened to be island tan fml haha parked right out front with my friends driving by honking about every 5 mins
     
  8. Apr 17, 2010 at 1:32 AM
    #8
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,330
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    Since you know what the problem is have you been able to repair it? I'm trying to visualize which wire you interrupted.
     
  9. Apr 17, 2010 at 6:55 AM
    #9
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,073
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    Dude, you're looking at it the wrong way... If you're going to be stuck somewhere, you might as well have a nice view.
     
  10. Apr 17, 2010 at 8:52 AM
    #10
    mr smitty

    mr smitty [OP] Well-Known Member

    Joined:
    Jan 3, 2010
    Member:
    #28699
    Messages:
    133
    Gender:
    Male
    Tennessee
    Vehicle:
    09 prerunner sport
    Westin Chrome running boards Rough Country 3" lift 17x9 motometal 951 chrome mickey thompson baja atz 285/70 17
    News spread quickly and I got threats of people going to drive by and egg it
     
  11. Apr 17, 2010 at 10:59 AM
    #11
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    Did you not get a battery/charging system warning light on the dashboard?
     
To Top