1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Taco has its first problem...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Khaos, Aug 11, 2008.

  1. Aug 11, 2008 at 2:26 PM
    #1
    Khaos

    Khaos [OP] Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Aside from TSB stuff (Tailgate and Leafs), my truck had been problem free. Yesterday my Taco began having its first problem. Neither of my keyless entry fobs will lock my truck any more. I can unlock my truck with the key fob, yet I can't lock it. Inside the truck I can press the button and they will lock, and the key in the door locks the doors.

    Anybody got an idea what the problem is?
     
  2. Aug 11, 2008 at 2:48 PM
    #2
    concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,741
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    sounds like the fob has gone south.
     
  3. Aug 11, 2008 at 2:51 PM
    #3
    Khaos

    Khaos [OP] Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    I forgot to mention, both key fobs I have do the same thing. They will unlock the truck, but will not lock. :mad:
     
  4. Aug 11, 2008 at 2:54 PM
    #4
    tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    mine sometimes sticks. but i think its cuz of all the sand and salt water its exposed too.... have u gotten any sand in urs at all?
     
  5. Aug 11, 2008 at 3:07 PM
    #5
    j4x4ar3

    j4x4ar3 Well-Known Member

    Joined:
    Feb 13, 2008
    Member:
    #4725
    Messages:
    416
    Gender:
    Male
    First Name:
    Jay
    Austin, TX
    Vehicle:
    05 DC 4x4 - TRD Off Road - White
    Round Step Bars, Bed Mat, Cargo Bars w/Thules ski and bike attachments, JVC MP3 Head Unit, TRD Cat Back Exhaust, roadmaster active rear suspension, more when $$$ allows

    Ok wait.. if you're sitting inside the truck the buttons work but when you step outside the truck they don't work? Did they both come with dead batteries which could be significantly reducing their range??? Either that or your truck is in another dimention and you leaving it puts you out of phase with it. :)
     
  6. Aug 11, 2008 at 3:16 PM
    #6
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,341
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    have you tried reprogramming them??
     
  7. Aug 11, 2008 at 3:19 PM
    #7
    Khaos

    Khaos [OP] Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    How would I go about doing that?
     
  8. Aug 11, 2008 at 3:19 PM
    #8
    GunMetalSteak

    GunMetalSteak Active Member

    Joined:
    May 14, 2008
    Member:
    #6617
    Messages:
    30
    LA, CA
    Vehicle:
    07' PreRunner SR5
    Hood scoop, side steps.
    I think what he means is when he is inside the truck he can press the unlock/lock button on the door and it will lock.
     
  9. Aug 11, 2008 at 3:34 PM
    #9
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,341
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    You have the rs3200 vip??
     
  10. Aug 11, 2008 at 3:39 PM
    #10
    Khaos

    Khaos [OP] Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    I have no idea actually. If that's the stock keyless entry and alarm, yeah.
     
  11. Aug 11, 2008 at 4:51 PM
    #11
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
  12. Aug 12, 2008 at 3:34 AM
    #12
    ph16drive

    ph16drive \m/.....\m/

    Joined:
    Jan 21, 2008
    Member:
    #4360
    Messages:
    559
    Gender:
    Male
    First Name:
    Paul
    Clevelandish
    Vehicle:
    08 DC, V6, 4x4, 5-Speed Auto
    Shorty antenna, Pop-&-Lock tailgate lock, Undercover bed cover, Aeroforce Interceptor gauge (custom mount), bed mat, AFE Pro Dry S air filter, map light mod, suspension TSB, Billy 5100's all around, Eibach springs, custom fuel tank armor plate, custom cat armor plate, painted front brake calipers, Grillcraft MX upper grill & Hella 500s, ipod adapter, dash pushbutton garage door opener, aux reverse lights, custom ipod nano 4G mount, seatbelt chime mod, custom bull bar w/ (3) Lightforce 140 Lance lights, POR-15 Chassis Coat Black drivetrain, illum 4x4 switch, xtra bed D-rings mod, locker anytime mod, diff breather relocation mod, ABS disable switch mod, Heated seats
    05 . . . maybe you checked this already but mine did the same thing once and I found out that one of my kids cracked the door open and it was latched but not closed completely. Once I closed the door, both fobs worked. I hope it's that simple for you . . . sorry if this doesn't help.
     
  13. Aug 12, 2008 at 7:51 AM
    #13
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    I'd guess it's a sensor in the truck. I pulled pretty much every sensor out of my truck and since then I'm not able to lock the doors using the fob. Like you, I can unlock with the remote but just not lock.

    I figure the truck's computer thinks one of the doors isn't shut and thus won't lock the doors. Just like on yours I can lock using the button on the door.

    Not sure if that helps or not but at least you're not alone. :eek:
     
  14. Aug 19, 2008 at 1:35 PM
    #14
    Khaos

    Khaos [OP] Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    Update:

    I have not bothered working on fixing it yet.


    Today I went to get something out of my truck and now it all works perfectly again... Odd...
     
  15. Aug 19, 2008 at 2:07 PM
    #15
    Johnson8537

    Johnson8537 Well-Known Member

    Joined:
    Oct 27, 2007
    Member:
    #3258
    Messages:
    518
    Oregon
    Vehicle:
    06 TRD SPORT 4x4 Double Cab Long bed
    Revtek Leveling Kit with 1 1/2 block spacer in rear. 17" MotoMetal blacks on 32" tires. Access Lorado Tonneau - Bed mat Billet Grill Tinted Windows Pioneer 700BT with PAC steering wheel inerface. Wet Okole Seat Covers Front and back.
    Take you FOB part and clean th connections and the board with alcohol and then put it back together... should fix it up... it will have black junk in there that needs cleaned out to make a good connection.
     
To Top