1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Taco2K10's HID Foglight Install on a 2010 4cyl 4x4 (not factory prewired)

Discussion in 'Lighting' started by Taco2K10, Sep 10, 2010.

  1. Sep 10, 2010 at 6:11 PM
    #1
    Taco2K10

    Taco2K10 [OP] All OEM All Japanese All The Time!

    Joined:
    Jul 7, 2010
    Member:
    #39886
    Messages:
    105
    Gender:
    Male
    First Name:
    Kelly
    Chilliwack, B.C.
    Vehicle:
    2010 2.7 5spd 4x4 AC SR5
    3K HID Foglights, Husky Liner mats, Autoventshade Ventvisors and Bugdeflector, OE Toyota Class III Hitch and OE 4 Wire Trailer Harness,
    I measured up the engine bay and pre-wired a harness. I made the harness to follow factory harness where possible including factory ground locations. All connections are soldered and shrink wrapped, 1/4" split loom covers it all up to look oem.

    [​IMG]

    [​IMG]

    Used oem fogs I wet sanded them with 2k grit and then polished them with Meguir's Plastix polish and random orbit polisher.

    [​IMG]

    New rocker switch...

    [​IMG]

    [​IMG]

    Some before pics...

    Before: fuse box...

    [​IMG]

    Before: in front of battery drivers side...

    [​IMG]

    Before: passenger side beside rad behind headlight...

    [​IMG]

    [​IMG]

    [​IMG]

    Power circuit sneaks into the under hood fuse box awaiting hookup (not pictured: ATO fuse holder)

    [​IMG]

    Relay and ballast on drivers side. Relay secured with in a factory hole and OEM style plastic push in fastener.
    Ballast/Transformer will be attached with 3M 2 sided tape....

    [​IMG]

    Harness sneaking across rad support...

    [​IMG]

    Ballast on passenger side...

    [​IMG]

    Output to passenger side (blurry)

    [​IMG]

    Output to drivers side...

    [​IMG]

    Housing installed....

    [​IMG]

    I just took a break to post these pics and hydrate :D Still have to mount the ballast/transformers permanently, run the wires into the cab and then hook it all up.

    More to come....
     
  2. Sep 10, 2010 at 9:25 PM
    #2
    Taco2K10

    Taco2K10 [OP] All OEM All Japanese All The Time!

    Joined:
    Jul 7, 2010
    Member:
    #39886
    Messages:
    105
    Gender:
    Male
    First Name:
    Kelly
    Chilliwack, B.C.
    Vehicle:
    2010 2.7 5spd 4x4 AC SR5
    3K HID Foglights, Husky Liner mats, Autoventshade Ventvisors and Bugdeflector, OE Toyota Class III Hitch and OE 4 Wire Trailer Harness,
    Well as soon as you crack a beer, Doug the slug shows up to help you drink it....

    [​IMG]

    Dougs a lush...

    [​IMG]

    So after I got rid of Doug, I got back to work....

    Circuit complete...

    [​IMG]

    Fuse holder...

    [​IMG]

    drivers side ground location (beside battery)

    [​IMG]

    [​IMG]

    Washer fluid bottle removed to access ground location...

    [​IMG]

    passenger side ground location (behind washer fluid bottle)

    [​IMG]

    Under hood is almost all together again...

    [​IMG]

    all nicely tucked away...

    [​IMG]

    Ground, trgger and power....

    [​IMG]

    Ground location...

    [​IMG]

    Ready to install...

    [​IMG]

    Effing Bright!!!

    [​IMG]

    [​IMG]

    Thanks to Paul (slimcubby) for the group buy on the HID kit!
     
  3. Sep 11, 2010 at 12:32 PM
    #3
    Taco2K10

    Taco2K10 [OP] All OEM All Japanese All The Time!

    Joined:
    Jul 7, 2010
    Member:
    #39886
    Messages:
    105
    Gender:
    Male
    First Name:
    Kelly
    Chilliwack, B.C.
    Vehicle:
    2010 2.7 5spd 4x4 AC SR5
    3K HID Foglights, Husky Liner mats, Autoventshade Ventvisors and Bugdeflector, OE Toyota Class III Hitch and OE 4 Wire Trailer Harness,
    Well the HIDs work great once they warm up, however the one side flickers and does a funky light show for the first 10-15 seconds then its fine... is this normal or should I swap ballasts side to side or???
     
  4. Sep 12, 2010 at 10:01 AM
    #4
    Taco2K10

    Taco2K10 [OP] All OEM All Japanese All The Time!

    Joined:
    Jul 7, 2010
    Member:
    #39886
    Messages:
    105
    Gender:
    Male
    First Name:
    Kelly
    Chilliwack, B.C.
    Vehicle:
    2010 2.7 5spd 4x4 AC SR5
    3K HID Foglights, Husky Liner mats, Autoventshade Ventvisors and Bugdeflector, OE Toyota Class III Hitch and OE 4 Wire Trailer Harness,
    WTF Is this thing on??? :taps microphone rapidly:
     
  5. Sep 12, 2010 at 10:24 AM
    #5
    ppham444

    ppham444 Well-Known Member

    Joined:
    Mar 28, 2010
    Member:
    #34175
    Messages:
    1,481
    Gender:
    Male
    First Name:
    Phuong
    Portland, OR
    Vehicle:
    2010 Double cab 4X4 TRD Sport with JBL
    Redline Tuning hood struts, tinted windows, FX-R HID projector retrofit headlights, AMP power steps
    Nice write-up. Yeah, switch ballast to see if the flickering follows the ballast. If not, check your connections. It could be something loose.
     
  6. Sep 12, 2010 at 1:14 PM
    #6
    Taco2K10

    Taco2K10 [OP] All OEM All Japanese All The Time!

    Joined:
    Jul 7, 2010
    Member:
    #39886
    Messages:
    105
    Gender:
    Male
    First Name:
    Kelly
    Chilliwack, B.C.
    Vehicle:
    2010 2.7 5spd 4x4 AC SR5
    3K HID Foglights, Husky Liner mats, Autoventshade Ventvisors and Bugdeflector, OE Toyota Class III Hitch and OE 4 Wire Trailer Harness,

    Allright thanks, kinda what I already thought just needed a confirmation. Now if the rain would let up I could go swap em :D
     
  7. Aug 27, 2013 at 3:43 PM
    #7
    Schully

    Schully Well-Known Member

    Joined:
    Oct 31, 2009
    Member:
    #25233
    Messages:
    281
    Gender:
    Male
    First Name:
    Aaron
    Seaside
    Vehicle:
    Black 09 2.7 AC 4x4
    Leather Arm Rests, Alpine Stereo, Pro Comp Wheels, Wet Okoles, Front mud flap delete, Debadged, Rear TSB
    I have a HID fog kit i need to install and my truck isn't pre wired either and I have no idea where to start. What resources did you use???!
     
To Top