1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tacoma 2002 2.7l no spark

Discussion in '1st Gen. Tacomas (1995-2004)' started by Kenny leon, Jul 11, 2020.

  1. Jul 11, 2020 at 4:18 PM
    #1
    Kenny leon

    Kenny leon [OP] New Member

    Joined:
    Jun 2, 2020
    Member:
    #330187
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2002 Toyota tacoma prerunner
    My tacoma shut down while driving, towed to the toyota dealership. Was told my ecu and coolent temp. Sensor was bad. Paid diagnostic and bought ecu online. Replaced all my sensors from crank and cam to air flow sensor, throttle position sensor, coolent temp. Sensor and i still have no spark. Has anyone resolved this issue before?
     
  2. Jul 11, 2020 at 4:49 PM
    #2
    0xDEADBEEF

    0xDEADBEEF Well-Known Member

    Joined:
    Mar 2, 2019
    Member:
    #285037
    Messages:
    10,161
    Kansas City
    Vehicle:
    2000 4WD MT Single Cab
    Rust, dents, miles, extra metal.
    Here's a troubleshooting guide. If you've got a multimeter, you can probably follow it
     

    Attached Files:

    • ovi.pdf
      File size:
      37.1 KB
      Views:
      4
    cruiserguy likes this.
  3. Jul 11, 2020 at 11:21 PM
    #3
    Kenny leon

    Kenny leon [OP] New Member

    Joined:
    Jun 2, 2020
    Member:
    #330187
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2002 Toyota tacoma prerunner

Products Discussed in

To Top