1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tacoma caught on fire!!

Discussion in '1st Gen. Tacomas (1995-2004)' started by aellerbe2354, Jun 16, 2011.

  1. Jun 16, 2011 at 8:26 PM
    #1
    aellerbe2354

    aellerbe2354 [OP] Member

    Joined:
    Jun 16, 2011
    Member:
    #58392
    Messages:
    5
    Gender:
    Male
    Vehicle:
    96 tacoma
    i have a 1996 tacoma v6 speed with 170k. the cruise control cable that runs from the unit to the throttle body caught on fire. also the ground wire from the head to the body was burnt. im clueless on whats wrong.
     
  2. Jun 17, 2011 at 5:58 AM
    #2
    bicklebok

    bicklebok Well-Known Member

    Joined:
    May 24, 2011
    Member:
    #57154
    Messages:
    215
    Gender:
    Male
    First Name:
    Ronnie
    Montgomery, AL
    Vehicle:
    2000 Xtra Cab 4x4 SR5
    Much damage?
     
  3. Jun 17, 2011 at 5:58 AM
    #3
    rex99

    rex99 Well-Known Member

    Joined:
    Dec 13, 2009
    Member:
    #27492
    Messages:
    6,963
    Gender:
    Male
    TArdCOMAWORLD
    Vehicle:
    Proton Cruiser
    Rocket Boosters, Flux Capacitor, Escape Pod, Throttle Body Spacer, Homeroshi, ATRAC disable
    pics?
     
  4. Jun 17, 2011 at 7:48 AM
    #4
    aellerbe2354

    aellerbe2354 [OP] Member

    Joined:
    Jun 16, 2011
    Member:
    #58392
    Messages:
    5
    Gender:
    Male
    Vehicle:
    96 tacoma
    ill get some pics today, biggest damage is the mass air flow melted. i have called toyota and they have never heard of this happening.
     
  5. Jun 17, 2011 at 7:49 AM
    #5
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,590
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    Did something come in contact with your battery and/or starter and ground out?
     
  6. Nov 26, 2011 at 5:17 PM
    #6
    aellerbe2354

    aellerbe2354 [OP] Member

    Joined:
    Jun 16, 2011
    Member:
    #58392
    Messages:
    5
    Gender:
    Male
    Vehicle:
    96 tacoma
    thought i would share what happened. The ground wire from the negative part of the battery came off. the ground wire from the block to the fire wall had broke some how? this caused the cable running from the throttle body to the cruise control box to get so hot, the rubber sleeve around it caught on fire! thought i would share this in case it happens to someone else!
     
  7. Nov 26, 2011 at 5:17 PM
    #7
    tacomalex

    tacomalex Well-Known Member

    Joined:
    Jun 11, 2011
    Member:
    #58120
    Messages:
    718
    Gender:
    Male
    First Name:
    Alex
    WV
    Vehicle:
    '11 SR5 2.7l 4x4
    plasti dip engine
    pics or it didn't happen.
     
To Top