1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tacoma Vibration on acceleration

Discussion in 'North West' started by Fedz, Jan 18, 2013.

  1. Jan 18, 2013 at 11:06 AM
    #1
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    I bought a 2013 Tacoma Dbl cab 4x4 TRD. after driving it for 800 Miles i noticed a vibration every time i accelerate. i took it to the dealer and they do not know how to fix it. They changed the Tranny mounts and springs, then the drive shaft, still no luck. The dealer contacted Toyota and still no luck.
    Any suggestion i can take to the dealer? this sucks!!
     
  2. Jan 18, 2013 at 11:07 AM
    #2
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.
    Welcome to TW, I am assuming this is from a stop? Is it a Dealer lifted truck? or all stock suspension/Height?
     
  3. Jan 18, 2013 at 11:08 AM
    #3
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    not really from like 10 M/H and going up.
     
  4. Jan 18, 2013 at 11:10 AM
    #4
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.
    ok, so vibration on the whole acceleration range up to desired speed? Or only for a brief moment and then goes away?
     
  5. Jan 18, 2013 at 11:12 AM
    #5
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    UP to the desired speed. Once i ease off the accelerator it goes away.
     
  6. Jan 18, 2013 at 11:14 AM
    #6
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.

    ya that's not suspension or axle angle, that's internal most likely. Sorry bud, I hope they resolve it, perhaps after a good amount of attempts they will give you a new truck, lemon law time.
     
  7. Jan 18, 2013 at 11:21 AM
    #7
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    yea, i have a feeling it is Lemon law time. thanks for the responses
     
  8. Jan 18, 2013 at 11:44 AM
    #8
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,476
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
  9. Jan 18, 2013 at 12:01 PM
    #9
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    They changed the Transmission mount and the leaf springs and drive shaft per TSB. The dealer has been in contact with Toyota for over a week to figure it out. The Adviser will not share any info, every time i call he says "we are in contact with Toyota and we are working on it", kinda getting old.
     
  10. Jan 18, 2013 at 12:09 PM
    #10
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.
    leased or purchased/owned?
     
  11. Jan 18, 2013 at 12:11 PM
    #11
    SoCaltaco65

    SoCaltaco65 Well-Known Member

    Joined:
    May 10, 2011
    Member:
    #56389
    Messages:
    6,939
    Gender:
    Male
    Vehicle:
    2011 DCSB 4x4 Offroad TRD
    Harbor Freight 110v welder garage fab parts.
  12. Jan 18, 2013 at 12:12 PM
    #12
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    Purchased, i made only one payment before all this took place.
     
  13. Jan 18, 2013 at 8:11 PM
    #13
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    8,282
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    I kinda noticed this too on my new 2013 same model.
    Less than 400 miles on odo.
    I do not remember my 2006 doing this.......
     
  14. Jan 18, 2013 at 8:30 PM
    #14
    82 yotaman

    82 yotaman H.O.G Hunter Of Gunman

    Joined:
    Nov 6, 2012
    Member:
    #90607
    Messages:
    580
    Gender:
    Male
    First Name:
    BUBBA
    Northern colorado
    Vehicle:
    1982 toyta pickup/2013 toy MGM dcab 4x4 trd
    avs bugshield, avs inchannel vent visors, weather techs, trd shift knob, tailgate theft mod, windows tinted to 20%, wet okole front and back and black level 8 guardians wrapped in 265/75/R16 Cooper ATP's oil catch can mod interior LED's, pop & lock pl5500, Leer 180 topper
    I just got my 13' dblcab and there is a lite shudder when first taking off and it seems like it only happens in 1st gear and 2nd gear but its barely noticable unless your looking for it thats just my truck and .02 and it don't bother me
     
  15. Jan 18, 2013 at 8:35 PM
    #15
    tac268

    tac268 Active Member

    Joined:
    Oct 7, 2012
    Member:
    #88500
    Messages:
    35
    Gender:
    Male
    First Name:
    Henry
    South Carolina
    Vehicle:
    12 TRD Prerunner Double Cab
    I have a 2012 dc tacoma trd v6 4.0 and mine does the same. That is if you shower down on the accelerator accelerator. As long as you ease the accelerator you won't notice any defects.
     
  16. Jan 18, 2013 at 8:37 PM
    #16
    82 yotaman

    82 yotaman H.O.G Hunter Of Gunman

    Joined:
    Nov 6, 2012
    Member:
    #90607
    Messages:
    580
    Gender:
    Male
    First Name:
    BUBBA
    Northern colorado
    Vehicle:
    1982 toyta pickup/2013 toy MGM dcab 4x4 trd
    avs bugshield, avs inchannel vent visors, weather techs, trd shift knob, tailgate theft mod, windows tinted to 20%, wet okole front and back and black level 8 guardians wrapped in 265/75/R16 Cooper ATP's oil catch can mod interior LED's, pop & lock pl5500, Leer 180 topper
    True if I ease into the throttle its less noticable
     
  17. Jan 18, 2013 at 8:38 PM
    #17
    StormTrooperTaco

    StormTrooperTaco Well-Known Member

    Joined:
    Oct 30, 2012
    Member:
    #90125
    Messages:
    120
    Gender:
    Male
    Washington
    Vehicle:
    2013 Taco TRD Sport DCSB
    Plasti Dip Wheels GY Duratracs 20% Tint all around
    My 2013 only does it under WOT, and it stops at 1st gear change, to me its totally normal.

    Under normal acceleration the truck is butter smooth.
     
  18. Jan 18, 2013 at 8:39 PM
    #18
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,377
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    this is not a new issue, and is common. lemon law doesnt protect you from it. put some washers between the carrier bearing and the carrier bearing mount and see if it goes away. it IS the angle of the driveshaft.
     
  19. Jan 19, 2013 at 9:25 AM
    #19
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    The dealer believes it is a big issue, i will swing by the dealer today as find out what does toyota think of the issue
     
  20. Jan 24, 2013 at 3:53 PM
    #20
    Fedz

    Fedz [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93585
    Messages:
    62
    Gender:
    Male
    First Name:
    Fady
    Everett, WA
    Vehicle:
    2013 Tacoma TRD OR DBL SB
    OME AAL,
    Well after 10 days at the shop Toyota says the vibration is a normal condition.
     
To Top