1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tacoma wont crank, NEED HELP!!!

Discussion in '1st Gen. Tacomas (1995-2004)' started by HedgepethAj89, Aug 13, 2011.

  1. Aug 13, 2011 at 9:43 PM
    #1
    HedgepethAj89

    HedgepethAj89 [OP] Active Member

    Joined:
    Nov 11, 2010
    Member:
    #46034
    Messages:
    30
    Gender:
    Male
    First Name:
    Anthony
    Raleigh, NC
    Vehicle:
    98 Ext Cab Sr5
    Need some serious help here. My 1998 Tacoma has just taken a huge dump on me and it refuses to crank. I know for a fact that its not the battery or the starter for all the electrical components work fine and the motor will turn over without any problem however it will not fire. I think it could be a problem with the ignition system or with it not getting any fuel. this is the second time it has happened. odly enough the last time it happened it had rained the night before and this time it had rained today also, im not sure if that would cause a short or something weird with the ignition system. either way I've had the truck for almost 5 or 6 years and it has never given any Major motor problems until now. it has over 280,000 miles on it and i would really like it to make 100,000 more. if anybody can point me in a direction to start ruling stuff out it would be much appreciated. if it helps the motor during attempts to crank it will show an occasional blurp of fire but then it stops and continues to just turn over. Please HELP me TacomaWorld!!!
     
  2. Aug 13, 2011 at 9:45 PM
    #2
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Do 98's have coil packs or a distributor? I think its coil packs.


    Try turning the key to ON, wait for the fuel pump to prime. Make sure you can hear it, you will hear a humming sound right after you turn it to on for about 3 seconds. Keep turning the key to on and off a couple times and THEN try to start it. Its an attempt to feed a little extra fuel into the system, similar to 'pumping the gas' on an older vehicle. If it runs at all, you got a fuel issue, could be pump or filter. If you don't hear a humming of the fuel pump, then I think you found your problem :)
     
  3. Aug 13, 2011 at 9:50 PM
    #3
    HedgepethAj89

    HedgepethAj89 [OP] Active Member

    Joined:
    Nov 11, 2010
    Member:
    #46034
    Messages:
    30
    Gender:
    Male
    First Name:
    Anthony
    Raleigh, NC
    Vehicle:
    98 Ext Cab Sr5
    ok sweet i would go try it now but it happened at my GF's house and she just brought me back home so i left it there. i will try it tomorrow but odly enough last time it just sat for a while and then cranked right on up with no problem. but i will be trying to listen for the humming sound tomorrow.
     
  4. Aug 13, 2011 at 10:15 PM
    #4
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Sounds good. Sometimes it helps to have someone poke an ear under the hood while you turn the key to on, you may not hear it from inside the cab.
     
  5. Aug 14, 2011 at 2:09 AM
    #5
    SCSPerformance

    SCSPerformance Stealth Custom Series™ Vendor

    Joined:
    May 25, 2011
    Member:
    #57195
    Messages:
    3,981
    Gender:
    Male
    First Name:
    Vin
    Bay Area, CA
    Vehicle:
    2005 Tacoma
    Camburg LT kit DMZ SUA kit SCS wheels Matte Black custom paint
    i had a mustang that had a similar problem. whenever there was moisture, it had a problem starting. i would let it sit and dry out and it would start up fine. i never did figure out why it would do this.

    i'd recommend you do the usual tests, battery and terminals, check for loose grounds, and see if jump starting it helps.

    btw, i was a little confuse with what you said. does it just keeps cranking, but won't turn over or does it not crank at all and just click click click.
     
  6. Aug 14, 2011 at 6:05 AM
    #6
    HedgepethAj89

    HedgepethAj89 [OP] Active Member

    Joined:
    Nov 11, 2010
    Member:
    #46034
    Messages:
    30
    Gender:
    Male
    First Name:
    Anthony
    Raleigh, NC
    Vehicle:
    98 Ext Cab Sr5
    it keeps turning over but it won't start. i dont know if the moisture has anything to do with it but i figured it was something worth mentioning just in case it could be affecting something electrical.
     
  7. Aug 14, 2011 at 8:15 AM
    #7
    boostfed

    boostfed Well-Known Member

    Joined:
    Jun 26, 2011
    Member:
    #58898
    Messages:
    137
    Gender:
    Male
    Vehicle:
    STOCK!
    have you had any major maintenance done to it recently? when this happened to me (it still is happening to me, haha) i had a complete tune up done. are there any codes? when my car didnt fire the CEL didn't come on for a little while but it ended up being the crank position sensor. also it wouldn't hurt to pull the plugs and check if theres water in there (happened to me before) , try a spark test to see if you're getting spark as well. have you checked your fuel pump/ fuses? i know when this happened to me i was hysteric, but its better to go about things methodically and systematically. Hope you find it and get this thing running again! i have 295k on mine and once it starts it drives like a dream! goodluck! let us know how you fix it!
     
  8. Aug 14, 2011 at 8:19 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Bad crank sensor.....
     
  9. Aug 14, 2011 at 8:41 AM
    #9
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
  10. Aug 14, 2011 at 12:29 PM
    #10
    HedgepethAj89

    HedgepethAj89 [OP] Active Member

    Joined:
    Nov 11, 2010
    Member:
    #46034
    Messages:
    30
    Gender:
    Male
    First Name:
    Anthony
    Raleigh, NC
    Vehicle:
    98 Ext Cab Sr5
    alright i pulled the plugs and they had spark going to em so i can rule out the coil packs and no spark to the plugs. so i moved onto the fuel system the relay has continuity so i can rule out a blown fuse in that department. i pretty much have it narrowed down to the fuel pump and i have a trusted mechanic working on replacing it, i dont have enough experience to do a repair such as that. i will keep yall updated on whether that does the trick or not. if not i now have a crank sensor to check :).
     
  11. Aug 14, 2011 at 8:19 PM
    #11
    HedgepethAj89

    HedgepethAj89 [OP] Active Member

    Joined:
    Nov 11, 2010
    Member:
    #46034
    Messages:
    30
    Gender:
    Male
    First Name:
    Anthony
    Raleigh, NC
    Vehicle:
    98 Ext Cab Sr5
    Fuel pump did it and now the Green Taco is Rolling again :bananadance::bananadance::woot::goingcrazy::goingcrazy:
     
  12. Aug 15, 2011 at 12:57 PM
    #12
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Score another for this guy... :)
     
  13. Aug 15, 2011 at 1:16 PM
    #13
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    sweet! now lets see it make 200k more:D
     
To Top