1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tail light problems

Discussion in 'Lighting' started by Tacogrande05, Apr 3, 2012.

  1. Apr 3, 2012 at 5:58 PM
    #1
    Tacogrande05

    Tacogrande05 [OP] Member

    Joined:
    Nov 15, 2011
    Member:
    #67078
    Messages:
    6
    Gender:
    Male
    First Name:
    Rich
    Pennsylvania
    Vehicle:
    05 SR5 TRD
    so I tried to do a mod to put a back light in my 4x4 switch on my '05 tacoma, and I messed up. Didn't unhook the battery before I started the work, so I think I blew out a relay, problem is, I don't know how to identify the relay I need. My tail lights work, except when I put my headlights on, then the inside control panel lights for the ac and heating go out, along with my tail lights, thus I don't drive it at night. I tied my wiring for the light into the hot going to the AC switch, so it would make sense that it's this relay, cn anyone identify the relay I need, maybe part number?
     
  2. Apr 3, 2012 at 7:51 PM
    #2
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,066
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Have you checked the parking light fuse in the interior fuse panel? It's behind the coin tray to the left of the steering wheel.
     
  3. Apr 4, 2012 at 6:44 AM
    #3
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    486
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    If tails illuminate then go out when headlight is selected, then not the relay or fuse. (Off-tails-headlights & tailights) At tails - interior illumination is bright. At headlights & tailights - interior illumination dims.
    (disconnect power @ battery)Undo what you did for the 4x4 switch illumination and verify correct function for all lights.
    Could be that the ECU didn't like how ya wired it while it had juice. And/or the light stalk didn't either.
     
To Top