1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tail, reverse, and tag lights all out

Discussion in '1st Gen. Tacomas (1995-2004)' started by Crocsandlongboards, Mar 30, 2018.

  1. Mar 30, 2018 at 2:11 PM
    #1
    Crocsandlongboards

    Crocsandlongboards [OP] New Member

    Joined:
    Mar 30, 2018
    Member:
    #248892
    Messages:
    1
    Gender:
    Male
    Vehicle:
    97 Tacoma LX 4x4
    Hello all,

    As the title says, each of these sets of lights are out on my 97 tacoma. All other lights work, including brake lights and rear signals. Dash lights also work. The only thing I have done to help diagnose the problem is put my finger on the relay labeled 'tail' under the hood while switching on the lights. There is a click when I do this, not sure if that tells me anything.
    Any help is appreciated!
     
  2. Mar 30, 2018 at 4:15 PM
    #2
    BartMaster1234

    BartMaster1234 American Auto Horns

    Joined:
    Aug 21, 2016
    Member:
    #195197
    Messages:
    40,818
    Gender:
    Male
    First Name:
    Tyler
    San Francisco, California
    Vehicle:
    1998 PreRunner 4x4 2.7l Supercharged
    Flux Capacitor
    Did you check the fuse?
     
  3. Mar 30, 2018 at 4:34 PM
    #3
    JAMES399

    JAMES399 EL CAPO

    Joined:
    Jan 8, 2017
    Member:
    #206966
    Messages:
    166
    Gender:
    Male
    First Name:
    JAMES
    Alejandria Antioquia Colombia S.A.
    Vehicle:
    White 2003 Hilux DCSB 4x4 HI-RIDER +. 2.4L I-4, 5 spd.
    275/70R16 tires, gasolina or CNG fuel, Konig shox, Energy Suspension poly bushings,
    Under the carpeting just to the right rear of the passenger seat is the connector from the front to the rear wiring harness. The wiring passes through a hole in the floor from inside the cab to under it at this point. All of the lights on the rear of the truck go through this harness. Maybe it is partially disconnected. To check it you'll have to remove the passenger seat, door sill trim plate, and pull up the rug a little. If the plug looks good, chances are you have some open wires in the rear harness. My truck kept blowing the fuse for the taillights, dashlights, license plate lights. Emergency flashers also were DOA. There were 3 wires in the rear harness shorted together. My truck is an'03 Hilux, but the wiring layout is exactly the same as 1st gen Tacos. Good Luck.

    - JAMES
     
  4. Apr 2, 2018 at 6:16 AM
    #4
    Actionjackson

    Actionjackson Well-Known Member

    Joined:
    Aug 21, 2014
    Member:
    #136623
    Messages:
    344
    Gender:
    Male
    First Name:
    Jack
    MA
    Vehicle:
    2004 Tacoma
    I had this happen as several other folks. In my case the trailer wiring splitter box failed. Replaced it and all fixed. Those lights are all on the same circut. Check to see if you have trailer a trailer wiring harness (includes splitter box) installed.
     
  5. Apr 2, 2018 at 12:55 PM
    #5
    Glamisman

    Glamisman Well-Known Member

    Joined:
    Oct 22, 2016
    Member:
    #200436
    Messages:
    3,011
    Gender:
    Male
    hope this helps. It is for a 2000.
     

    Attached Files:

Products Discussed in

To Top