1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tapped Wires for Navigation Installation

Discussion in 'Audio & Video' started by EvilBetty, May 22, 2011.

  1. May 22, 2011 at 5:01 PM
    #1
    EvilBetty

    EvilBetty [OP] Well-Known Member

    Joined:
    Apr 24, 2007
    Member:
    #1409
    Messages:
    384
    Gender:
    Male
    Kansas City, MO
    Vehicle:
    07 SR5 Access Cab
    Visor CD Holder
    Looking for clarification.

    I need to tap a wire for the reverse camera activation, and the speed sensor.

    Reverse Light red/white + driver kicker pannel, gray 12 pin plug, pin 1

    Speed Sense purple/white fuse box, black 13 pin plug, pin 5
    *Also found at the ECM behind the glove box, second plug from the bottom, pin 8.

    Fuse Box:

    I see a Purple / White Stripe wire in a black plug but it doesn't look to be in PIN 5?! It looks like it's in the very bottom right pin of the black plug on the left.

    [​IMG]

    Alternate location behind glove compartment, on ECU.

    Which one is the ECU? (white or black box)

    Which one is the second plug? The second including the empty socket?

    [​IMG]

    I think I've got to the red /white stripe wire found behind the kicker panel.

    [​IMG]

    I used the grommet under the drivers set to feed the RCA cable. Squeezed it through after removing the yellow electrical tape.

    [​IMG]
     
  2. May 22, 2011 at 5:19 PM
    #2
    RI Tacoma

    RI Tacoma Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51797
    Messages:
    1,414
    Gender:
    Male
    First Name:
    Tim
    Phx sometime soon
    Vehicle:
    2011 Sport DCLB
    OME 885's, Derped FJ TRD Wheels, Hankook Dynapro's ATM 265/75/16's, Retro's, WeatherTech Liners, Fog Light Mod, Bak Flip F-1, N-Fab Steps, 20% Tint, complete stereo, heated mirrors, Katzkin seats!!
    Do you have a factory reverse camera? If so, remove the change holder and the red reverse wire is behind there. So is the purple/white vss wire. I didn't hook up the vss wire and my gps still works great
     
  3. May 22, 2011 at 5:22 PM
    #3
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    I can't offer much help but I suggest not hooking up the VSD wire. Theirs two possible purple wires to tap into. One is the VSS and the other will scree with all sorts of stuff. So just use the antenna that came with the unit.
     
  4. May 22, 2011 at 5:24 PM
    #4
    EvilBetty

    EvilBetty [OP] Well-Known Member

    Joined:
    Apr 24, 2007
    Member:
    #1409
    Messages:
    384
    Gender:
    Male
    Kansas City, MO
    Vehicle:
    07 SR5 Access Cab
    Visor CD Holder
    No factory camera. It's a 2007. Not looking for alternate suggestions on other functionality. Just want to find these wires, get them tapped, and go to bed.

    Pic 1 is behind the change holder.

    Looking for the VSS / Speed wire. I see a purple / white coming from the black 10E connector but I can't identify it as PIN 5.



    Pic 2 is behind the glove box.

    I think the black box is the ECU, but I'm not sure. If so then I do see a purple / white wire coming from the second connector up.



    Pic 3 is behind the kick panel.

    Pretty sure that red / white wire is the reverse light + wire.
     
  5. May 23, 2011 at 9:34 AM
    #5
    primer

    primer Well-Known Member

    Joined:
    Sep 4, 2010
    Member:
    #42725
    Messages:
    296
    Gender:
    Male
    First Name:
    T
    OK
    Vehicle:
    06 SS Mica AC 4x4 TRD Off-Road
    (Mostly) debadged, Homelink mirror, Elevated rear diff breather, LED illuminated 4x4 switch, Color matched grill surround, Bed cover, Ivan Stewart wheels, Bridgestone 265/75 Dueler AT Revo 2 tires

    I can't help with the first two. My Kenwood didn't ask for the VSS wire. The red/white you have pictured is what I used in my 06 for the rev camera and it works fine.
     
  6. May 23, 2011 at 4:58 PM
    #6
    Jerry Bear

    Jerry Bear Well-Known Member

    Joined:
    Feb 23, 2011
    Member:
    #51743
    Messages:
    146
    Gender:
    Male
    First Name:
    Jerry
    Mesquite, Texas
    Vehicle:
    2010 Access Cab
    tint, topper, receiver hitch, trailer wiring, topper lighting, cruise control, intermittent wipers, backup camera, auto-dim mirror
    You found the right red/white wire on the grey plug behind the driver's side kick panel, photo #3. It's actually pin 6, not pin 1, but it's the right wire.

    You found the right violet/white wire on the fuse box, photo #1. It's pin 5.
     
  7. Jun 2, 2011 at 11:11 PM
    #7
    EvilBetty

    EvilBetty [OP] Well-Known Member

    Joined:
    Apr 24, 2007
    Member:
    #1409
    Messages:
    384
    Gender:
    Male
    Kansas City, MO
    Vehicle:
    07 SR5 Access Cab
    Visor CD Holder
    I must have gotten a bad bite on the purple / white wire... I still don't have a speed signal detected :mad:
     
To Top