1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tapping/clanking noise when turning wheel back and forth?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Paczowski123, Oct 25, 2011.

  1. Oct 25, 2011 at 4:59 PM
    #1
    Paczowski123

    Paczowski123 [OP] Well-Known Member

    Joined:
    Aug 12, 2011
    Member:
    #61578
    Messages:
    146
    Gender:
    Male
    First Name:
    David
    Kennesaw
    Vehicle:
    05 prerunner trd off road
    OME 3" Lift, Kennesaw Mountain Off Road Wincher Front Bumper w/ 5" Integrated off road lights, Kennesaw Mountain Off Road Multi Carrier Rear Bumper w/ swingout tire carrier, Jerry can, and hi-lift mount, Sof-topper rear cargo cover. Galaxy DX44V CB Radio W/ 4' FireStikII, Rock Sliders
    Well as it says i have a tapping or clanking type noise coming when i shake my wheel back and forth while sitting in a parking spot or still. It will also happen occasionally when turning the wheel to lock swiftly. It sounds almost like something on the steering rack is tapping on the skid plate or cross member. I had someone shake the wheel back and forth and the rack does move SOME but nothing that shouldnt be there necessarily with rubber bushing mounts. checked ball joints, tie rod ends, struts, sway bar/links, all are tight and the steering linkage is not hitting anything. Is ther anything internally in the rack that can pop or clank? B/c when i put my hand on the tie rod i can feel the tapping/popping through the arm but cannot pinpoint anything.
     
  2. Sep 2, 2015 at 6:43 AM
    #2
    Why J

    Why J I'm the master of my own domain.

    Joined:
    Mar 4, 2015
    Member:
    #150080
    Messages:
    174
    Gender:
    Male
    Vehicle:
    2012 DCSB V6 SR5 Prerunner
    OEM Roof Rack, 3" lift, 1.25" Spidertrax Wheel Spacer, Front skid plate
    I know this is an old thread but I am experiencing the same issue that you are describing. Did you ever find a fix for this? or at least what was causing it?
     
  3. Sep 2, 2015 at 1:04 PM
    #3
    08TRDOFFROAD

    08TRDOFFROAD Well-Known Member

    Joined:
    Nov 4, 2008
    Member:
    #10482
    Messages:
    885
    Gender:
    Male
    First Name:
    Daniel
    Utah
    Vehicle:
    08' 4x4 TRD Offroad
    Bilstein 5100's w/front's set at 1.75", 17x9 Moto Metal 951's, 265/70/17 BFG AT KO's, TRD exhaust, Colormatched grill, GrillCraft,, Rear leaf TSB, Illuminated 4wd selector switch
    Sounds like it could be the intermediate shaft in the steering column. Had a similar issue with my Camry. Ended up ordering a grease kit for the joint from a TSB that solved the noise issue.
     
To Top