1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Temp Indication

Discussion in '1st Gen. Tacomas (1995-2004)' started by Awakensleep, Oct 12, 2008.

  1. Oct 12, 2008 at 6:54 PM
    #1
    Awakensleep

    Awakensleep [OP] Active Member

    Joined:
    Jul 30, 2008
    Member:
    #8227
    Messages:
    39
    Gender:
    Male
    First Name:
    Kevin
    San Diego
    Vehicle:
    03 4WD Access SR5 2.7 5spd
    Receiver (Clarion CX609), speakers (Polk DB 5 1/4 component set up front, Polk DB 5x7 rear), small sub under drivers seat (Sound Ordinance- only available through Crutchfield), Aluminum Xcab window hinge, Weathertech mats, 2010 Tacoma Off Road wheels
    I've had my Taco for a couple months now and effin love it. Curious about the temp indication...

    Every time i start the engine the temp gauge shows slightly above mid way immediately. This is if it is 60 degrees or 95 outside.

    All other cars i have owned have showed the low indication, then rose slowly to operating temp as the engine became warm.

    Wondering if this immediate indication is typical or should i look into it to avoid overheating, and not knowing it.
     
  2. Oct 12, 2008 at 8:14 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like you have a bad sending unit. Look into it. It should start out at the bottom and work up as the truck warms up. :)
     
  3. Oct 20, 2008 at 6:02 AM
    #3
    NavyNate06

    NavyNate06 yeah i fix F/A-18s

    Joined:
    Jan 8, 2008
    Member:
    #4147
    Messages:
    60
    Gender:
    Male
    Virginia Beach, VA
    Vehicle:
    99 Tacoma SR5
    Toytec 3 inch coilovers, OME springs/shocks, Toytec shackles, rattle can paint job, lc headers,
    does the indicator drop back down a few moments after start up? and after the truck warms up does it go back to a little about midway? i found in the toyota maintenance manuals that the temp gauge should read a little above midway, so thats normal, but i'd read out your thermostat just to see what the resistance is and maybe check your ecm. if everything reads good, i wouldn't worry about it.
     
To Top