1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

terrible rear end vibration after gray wire mod

Discussion in '1st Gen. Tacomas (1995-2004)' started by Rhino, Jun 9, 2011.

  1. Jun 9, 2011 at 8:57 PM
    #1
    Rhino

    Rhino [OP] Well-Known Member

    Joined:
    Apr 25, 2011
    Member:
    #55529
    Messages:
    278
    Gender:
    Male
    First Name:
    Ryan
    Laurel, Mississippi
    Vehicle:
    03 TRD SR5 4x4
    gray wire mod, blacked out, debadged, toolbox foglights, cb in dash, system, bilstein 5100's in front wrapped in eibach coils, 5125's in the rear with 2 inch aal and 1 inch shackle, diff drop kit, extended rear brake line, 8000 lb smittybuilt winch on a custom winch bumper, 2 4 inch 100 watt kc's and 2 6 inch 100 watt kc's on the bumper, sometimes a ladder rack,much more to come
    so i done the gray wire mod and it worked great for one day..but then i was going down the road and when i hit 45-55 mph my rear end and on up my driveshaft vibrates and jumps like crazy so i undone the mod and re connected the gray wire but its still doing the jumping and vibrating does anyone know whats going on with my truck???:confused::eek:
     
  2. Jun 9, 2011 at 9:06 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    May not have anything to do with the grey wire mod......may be a bad u joint. Crawl under and heck to see if its loose or
    can be shaken back by the rear end.
     
  3. Jun 9, 2011 at 9:09 PM
    #3
    Rhino

    Rhino [OP] Well-Known Member

    Joined:
    Apr 25, 2011
    Member:
    #55529
    Messages:
    278
    Gender:
    Male
    First Name:
    Ryan
    Laurel, Mississippi
    Vehicle:
    03 TRD SR5 4x4
    gray wire mod, blacked out, debadged, toolbox foglights, cb in dash, system, bilstein 5100's in front wrapped in eibach coils, 5125's in the rear with 2 inch aal and 1 inch shackle, diff drop kit, extended rear brake line, 8000 lb smittybuilt winch on a custom winch bumper, 2 4 inch 100 watt kc's and 2 6 inch 100 watt kc's on the bumper, sometimes a ladder rack,much more to come
    how do i check to see if its loose? that may be a dumb question but i have no knowledge at all of anything past the engine
     
  4. Jun 9, 2011 at 9:27 PM
    #4
    NegroTundra

    NegroTundra Well-Known Member

    Joined:
    Oct 25, 2010
    Member:
    #45227
    Messages:
    652
    Gender:
    Male
    Land of Enchantment
    Vehicle:
    03 Tacoma TRD 4WD 5 spd
    definitely has nothing to do with grey wire mod. check your carrier bearing too, bu getting underneath and seeing how far you can move the driveshaft within the carrier (middle support in midpoint of truck) shouldnt be more than 1/4 inch. Mine is pushing beyond 1/4 inch, but I do not have the vibration issues you have. Definitely also check u-joints.
     
  5. Jun 9, 2011 at 9:28 PM
    #5
    Toyota Tacoma

    Toyota Tacoma Well-Known Member

    Joined:
    Aug 9, 2010
    Member:
    #41439
    Messages:
    727
    Gender:
    Male
    First Name:
    Brady
    Kelowna, bc
    Vehicle:
    dbl cab long box
    Suspension: -Bilistien 5100's all around -Add a leaf -Firestone ride rite air bags Performance: -K&N cold air -Borla cat back Stereo: -Pioneer AVH-X2500BT head unit -Kenwood 1400 shallow mount 12'' sub in custom box -Alpine 1100 amp -Alpine 400 4 channel -4 energy component 6.5's Wheels/tires: -17x9 with 4.5 backspacing XD hoss rims with 33'' bfTreadwright gaurd dogs and spidertrax spacers Looks: -Satoshi grille made by myself -Hood, front bumper, grille, roof, tailgate and rear bumper plasti-dipped. -BHLM -eyelids -matted out tailights -Tacoma bed mat Small mods : -Trailer 7 pin replaced and moved into bumper beside licence plate -Removed mud flaps -Repainted frame/lower a-arms, skid and rear diff/housing with por15 -Led bulbs -Interior lights replaced with blue led's -Beep on lock added
    crawl under, grab your drive-shaft about a foot before it enters your diff and try to wiggle it back and fourth.

    There should be no play, if there is it could be your u-joint or your pinion bearing.
     
  6. Jun 9, 2011 at 9:30 PM
    #6
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Its pretty easy to check, on level surface, in park. Crawl underneath your truck by the rear differential & note where the driveshaft connects to the flanged yoke on the diff, grasp the drive shaft firmly with both hands & "twist " the shaft clockwise/counter clockwise looking closely at the U joint for signs of damage, movement between the Ujoint & the flange its connected to, there should be no movement (shit, wish I had a pic to show you ) The other check is while still grasping the driveshaft try moving it vertically up & down, then horizontally side to side . There should be no sloppy loose movement either up & down or side to side....;)
     
  7. Jun 9, 2011 at 9:45 PM
    #7
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    wait, were you driving on the pavement with the locker in?
     
  8. Jun 9, 2011 at 9:58 PM
    #8
    Rhino

    Rhino [OP] Well-Known Member

    Joined:
    Apr 25, 2011
    Member:
    #55529
    Messages:
    278
    Gender:
    Male
    First Name:
    Ryan
    Laurel, Mississippi
    Vehicle:
    03 TRD SR5 4x4
    gray wire mod, blacked out, debadged, toolbox foglights, cb in dash, system, bilstein 5100's in front wrapped in eibach coils, 5125's in the rear with 2 inch aal and 1 inch shackle, diff drop kit, extended rear brake line, 8000 lb smittybuilt winch on a custom winch bumper, 2 4 inch 100 watt kc's and 2 6 inch 100 watt kc's on the bumper, sometimes a ladder rack,much more to come
    no the locker is disengaged when it vibrates and its only around 55 mph when i get past 55 it stops and when im slower its fine as well
     
  9. Jun 9, 2011 at 9:59 PM
    #9
    kmok

    kmok Plastidipped ma Hootus!

    Joined:
    Jul 18, 2008
    Member:
    #8007
    Messages:
    2,350
    Gender:
    Male
    First Name:
    Kyle
    Columbus, Ohio
    Vehicle:
    2005 Subaru Outback XT 5MT
    You weren't doing donuts on dry pavement with the locker on were you? :anonymous:
     
  10. Jun 9, 2011 at 10:03 PM
    #10
    Rhino

    Rhino [OP] Well-Known Member

    Joined:
    Apr 25, 2011
    Member:
    #55529
    Messages:
    278
    Gender:
    Male
    First Name:
    Ryan
    Laurel, Mississippi
    Vehicle:
    03 TRD SR5 4x4
    gray wire mod, blacked out, debadged, toolbox foglights, cb in dash, system, bilstein 5100's in front wrapped in eibach coils, 5125's in the rear with 2 inch aal and 1 inch shackle, diff drop kit, extended rear brake line, 8000 lb smittybuilt winch on a custom winch bumper, 2 4 inch 100 watt kc's and 2 6 inch 100 watt kc's on the bumper, sometimes a ladder rack,much more to come
    no all i done was do the mod go crank the truck in my grass lock it in 2hi 4hi and 4low..then disengaged it put it back in 2hi and turned my truck off..it worked then but when i went to work this afternoon the vibrating started so i undone the mod in the parking lot with my boss put everything back factory and now it still vibrates
     
To Top