1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

The infamous toyota tick

Discussion in '2nd Gen. Tacomas (2005-2015)' started by lonecountryboy, Feb 12, 2012.

  1. Feb 12, 2012 at 8:40 AM
    #1
    lonecountryboy

    lonecountryboy [OP] Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
    Hey all,
    So I have about a thousand miles on my new 12 DCSB and I was going though a drive through and heard a real loud ticking. I am used to the usual tick but this was really loud so I got it home and got out my stethoscope and started poking around and found out it was loudest under the drivers side valve cover and figured one of the valves was probably a little on the loose side no big deal so I headed to the dealer and made an appointment to have it looked at. So a couple of days later took it in and had the service manager come out and listen to it at first he told me they have been having some noise complaints on the 12's because of the exhaust manifolds are a new design and they are a little noisier than the older ones, I told him that may be but this is farther up and you can really hear it under the drivers side valve cover I also told him I have adjusted plenty of 3.slows and 3.4's so I know a loose valve when I hear it. So once he figured out I wasn't an idiot he agreed yes it sounded like a loose valve and when I bring it in for my first service he will readjust the valves then. So I figured that was reasonable just in case there were more that might be on the loose side after the break in period. So just wondering have any other 12 owners heard more noise than usual, or any other problems having to do with noise issues from the motor?
     
  2. Feb 12, 2012 at 8:42 AM
    #2
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    824
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    My 2012 has 3500 miles on it and is silent. Its unfortunate they have to get in there this early.
     
  3. Feb 12, 2012 at 8:54 AM
    #3
    lonecountryboy

    lonecountryboy [OP] Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
    yah kinda pisses me off I spend 30K + and have issues already and the factory paint is so horrendous I cut and buffed the whole thing just to make it look acceptable but the paint thing is every manufacturer nowadays I think they went to a waterbased clear coat which explains why its so soft and I don't think nearly as durable. But what you going to do it's still the best truck out there and as far as the motor goes thats what the warranty is for. I actually joked with the service manager that this must have been built on a Friday afternoon he just laughed and said that could be the case.
     
To Top