1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Think I'm having clutch issues

Discussion in '1st Gen. Tacomas (1995-2004)' started by smoothguy, Jun 22, 2011.

  1. Jun 22, 2011 at 4:29 AM
    #1
    smoothguy

    smoothguy [OP] Member

    Joined:
    Apr 16, 2011
    Member:
    #55003
    Messages:
    17
    Gender:
    Male
    First Name:
    jon
    east ky
    Vehicle:
    2000 tacoma 4x4 2.4 5 speed
    I have a 2000 Tacoma 4x4 2.4 4 cyl with 212,000 on it. I just bought the truck about 3 months ago and have put about 7000 miles on it. The problem is when I change gears mostly 2nd through 5th I get this bouncing feeling on the tac it starts from 2000 to 3000 then smooth’s out after 3 grand. I'm thinking I got a clutch issue but not for sure what do you guys think?

    Thanks
     
  2. Jun 22, 2011 at 5:10 AM
    #2
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    11,194
    Gender:
    Male
    First Name:
    Murph
    Columbus, Ga
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    Are you talking about after you let off the clutch the rpm's surge up then level off?
     
  3. Jun 22, 2011 at 6:04 AM
    #3
    smoothguy

    smoothguy [OP] Member

    Joined:
    Apr 16, 2011
    Member:
    #55003
    Messages:
    17
    Gender:
    Male
    First Name:
    jon
    east ky
    Vehicle:
    2000 tacoma 4x4 2.4 5 speed
    When I let off the clutch the truck has a boune in it until I hit 3 grand on my tac
     
  4. Jun 23, 2011 at 3:42 AM
    #4
    smoothguy

    smoothguy [OP] Member

    Joined:
    Apr 16, 2011
    Member:
    #55003
    Messages:
    17
    Gender:
    Male
    First Name:
    jon
    east ky
    Vehicle:
    2000 tacoma 4x4 2.4 5 speed
    I'm thing I might have hot spots in the clutch could this be possible.
     
  5. Jun 23, 2011 at 12:21 PM
    #5
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,221
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Take off in 2nd gear. If the clutch is slipping, the rpm's will show it. The truck should lug and almost stall.
     
To Top