1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

This cannot be good on Toyota's alternator can it?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by surfsupl, Sep 27, 2009.

  1. Sep 27, 2009 at 3:35 PM
    #1
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    All that sand?......Ive seen water fry these........dont get me wrong....looks like a blast but.....




    [​IMG]
     
  2. Sep 27, 2009 at 3:49 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,149
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ive been thru worse with no ill affects on the Alt.
     
  3. Sep 27, 2009 at 7:21 PM
    #3
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    thanks for pirating my pic... :)
     
  4. Sep 27, 2009 at 7:30 PM
    #4
    higherlux

    higherlux Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,938
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    ive done worse and i still have my origional alt...................for now :rolleyes:
     
  5. Sep 27, 2009 at 7:32 PM
    #5
    BigBawlzTaco

    BigBawlzTaco Wanna know how I got these scars?

    Joined:
    Jun 29, 2009
    Member:
    #19076
    Messages:
    1,042
    Gender:
    Male
    First Name:
    Chris
    Forsyth,Georgia
    Vehicle:
    Chevy Avalanche
    Straight piped.
    :evil: :rofl:
     
  6. Sep 27, 2009 at 8:26 PM
    #6
    sincitytaco

    sincitytaco Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10011
    Messages:
    870
    Gender:
    Male
    Las Vegas
    Icons, Bilstein 5100, Rear Leaf TSB, 17x9 American Racing Chamber Teflon, 275/70/17 Goodyear
    a stripper queefed in my truck once and my alternator was toast.:stirthepot:
     
  7. Sep 27, 2009 at 8:27 PM
    #7
    FlawedXJ

    FlawedXJ mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,961
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj, 04 msm miata
    I actually have a jeep now. Imagine that.
    o really? do tell.
     
  8. Sep 27, 2009 at 9:21 PM
    #8
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    ^ yeah... I think my alty is good to go
     
  9. Sep 27, 2009 at 10:12 PM
    #9
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    I'm gunna laugh when your truck won't start in the morning :p

    Nah seriously though, sand isn't water... sand is silicon, which is an insulator. Water is conductive....
     
  10. Sep 27, 2009 at 10:39 PM
    #10
    MotoXdoer

    MotoXdoer taco?

    Joined:
    May 26, 2009
    Member:
    #17677
    Messages:
    1,623
    Gender:
    Male
    First Name:
    Nate
    San Luis Obispo, Ca
    Vehicle:
    06 Prerunner 4.0 a/c beast
    k&n cai 63 series intake, blacked out headlights, blacked out tailights, magnaflow pro offroad 17115 dumped, URD competetion y-pipe, total chaos 3.5" long travel, fox 2.5x8" remote resevoir shocks, allied 4" spindles, toytec 2" AAL, 20% tint up front and 5% rear, satoshi grille, ddm 50w 6000k hid's. wet okole custom trd seat covers with heaters. 4:56 nitro gears with arb rd129 air locker, arb ckmta12 dual air compressor.
    yes it was a blast and sand probably didnt get up in there
     
  11. Sep 27, 2009 at 10:48 PM
    #11
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    pismo? sand got everywhere!!! lol but no worries
     
  12. Sep 27, 2009 at 10:52 PM
    #12
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    Well there was about 30 trucks there... I wonder if their alternators are bad?
     
  13. Sep 27, 2009 at 11:01 PM
    #13
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    I dunno??? just saying that when you go to places like pismo, glamis, dumont... you get that fine sand everywhere.
     
  14. Sep 27, 2009 at 11:31 PM
    #14
    aces2

    aces2 Senior Arshole

    Joined:
    Jun 5, 2008
    Member:
    #7120
    Messages:
    846
    Gender:
    Male
    First Name:
    Cody
    Hampton, VA
    Vehicle:
    08 SR5 RR AC 4x4
    Flowmaster 40, K&N CAI, RED brake light bulbs, BHLM, Rear dif breather line, Factory Skidplate painted BLACK, DRL's, YELLOW bulbs in Fogs Turn Signals and Marker lights, Custom "Toy Machine" center emblem, Sockmonkey "Nor-Cal" decals all BLACK, Redline tailgate damper and hood sruts, Painted steering wheel emblem BLACK, 12V always on, Foglight mod, 16" Pro-Comp 7089 rims BLACK powdercoated acorn lugnuts, BFG KM2's 285-75-16, Painted exhaust pipe BLACK, BLACK emblems all the way around, Rear BLACK bumper from base model, Radical RED "sport" grille-surround, Factory Toyota Bed extender, RED maglight mounted on each seat's side, TRD ball-type shift knob, Custom mounted Scangauge II under stereo, Aftermarket HU, Hardwired Garmin GPS 260W, TSB w/AAL and 2.5" 5100's, Weathertech floor liners, Removed front mud flaps, 95-04 "4WD" rear mudflaps, 3rd Brake light "TACO", BLACK front lip
    I thought that was your truck
     
  15. Sep 28, 2009 at 12:16 AM
    #15
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.



    :rofl:
     
  16. Sep 28, 2009 at 12:08 PM
    #16
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    Well... guess what? My truck started just fine this morning. Also, I'm sure the guys who live out in Arizona or some other desert will put there Tacoma thru a lot more sand than I did in one weekend. I'm not worried:cool:
     
  17. Sep 28, 2009 at 1:12 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,149
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    X2. I have been thru some pretty nasty dusty shit. Never had an alt fail. Inly from Mud or being submerged.
     
  18. Sep 28, 2009 at 1:18 PM
    #18
    brandob9

    brandob9 Well-Known Member

    Joined:
    Jun 26, 2009
    Member:
    #18937
    Messages:
    248
    Gender:
    Male
    First Name:
    Brandon
    Portland, OR
    Vehicle:
    09 DC Long Bed
    Soundproofed cab, beeps purged, bed lights, extra bed tie-downs and TSB springs.
    The last time I did anything like that we popped the bead on the tire. We had a blast finding anything solid for the high lift jack to sit on. :D Just come prepared!
     
  19. Sep 28, 2009 at 1:29 PM
    #19
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    I know... I'm an AZ desert rat myself :D However, I never underestimate Karma... :cool:
     
  20. Sep 28, 2009 at 1:39 PM
    #20
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    This is dust in the air, not fog:
    [​IMG]

    I was pumping filtered air into my helmet to breathe. The truck had no issues. (at least, no issues in the engine bay :eek:)

    The sand kicked up in the OP shot is all behind the front wheels. Should be no problems in the engine bay unless you're following someone else really close. Even then, the radiator will probably take a beating before the alternator does.

    I had an older Ford that'd go through water pumps like crazy from me driving on the beach. 1 windy day would be enough to get sand into the pump bearings. These Tacomas take abuse very well. :)
     
To Top