1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

This sound correct for MTS operation?

Discussion in '3rd Gen. Tacomas (2016+)' started by RmikeD, Jan 14, 2017.

  1. Jan 14, 2017 at 12:17 PM
    #1
    RmikeD

    RmikeD [OP] Well-Known Member

    Joined:
    Dec 13, 2015
    Member:
    #172164
    Messages:
    224
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Barcelona Red TRD OR DC V6 Auto, std bed, factory mud guards and bed mat
    Tow package, Factory Tonneau Cover

    1. When off-roading today in my TRD OR using MTS, when all tires slipping and Traction Control interveves (applying ABS to highest spinning wheel) my "slip indicator light" was flashing at the time I could hear and feel ABS intervention. The owner's manual indicates this is normal on page 253. In the MTS section on page 258 it says the slip indicator light on is a malfunction. I believe that means IF it stays on like it does using Crawl Control (on constantly). Makes sense since that is the way the slip indicator light behaves flashing when in auto LSD (2wd). MTS is essentially auto LSD on both axles simultaneously with variable (selectable) wheel slip before ABS intervention. Today was the first time I saw slip indicator flashing using MTS. Usually I am going so slow I don't hit the wheel spin trip point. I was rough on it today. Very cool. Takes some effort to hit spin setpoint. 4 Lo with open diffs (trac-off) is very capable. This is default mode for 4 Lo. In 4 hi default is trac-on
     
  2. Jan 14, 2017 at 12:29 PM
    #2
    Sagebrush

    Sagebrush Well-Known Member

    Joined:
    Apr 2, 2016
    Member:
    #183141
    Messages:
    419
    Gender:
    Male
    Vehicle:
    2016 Silver Double Cab Tacoma OR
    Stock plus a topper
    I just went out and confirmed this: No, you're slip indicator should not be "on or indicating" when you MTS is applying breaks to a slipping wheel.

    SB
     
  3. Jan 14, 2017 at 12:58 PM
    #3
    RmikeD

    RmikeD [OP] Well-Known Member

    Joined:
    Dec 13, 2015
    Member:
    #172164
    Messages:
    224
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Barcelona Red TRD OR DC V6 Auto, std bed, factory mud guards and bed mat
    Tow package, Factory Tonneau Cover
    Mine does flash when intervening and that is what it says on page 253 WHEN all wheels slipping. Would be interested in any other experience? You need to select like 3, 4 or 5 so it intervened early (less slip) or you never get that condition. Makes sense to me if it does it in auto LSD (2wd). Same function but 2 diffs vs 1.
    I just verified again. If select the correct slip conditions (1 for mud) you will rarely slip enough to get slip indicator flashing. If you select 4 or 5 (Rock where slight slip allowed ) while driving on loose surface ( mud) it does flash just like it says on page 253. I stumbled upon this. The malfunction is if it stays ON
     
    Last edited: Jan 14, 2017
  4. Jan 14, 2017 at 2:26 PM
    #4
    RmikeD

    RmikeD [OP] Well-Known Member

    Joined:
    Dec 13, 2015
    Member:
    #172164
    Messages:
    224
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Barcelona Red TRD OR DC V6 Auto, std bed, factory mud guards and bed mat
    Tow package, Factory Tonneau Cover
    Has ANYONE ever seen the "slip indicator " light flashing when using MTS? I have and the Owners manual isn't clear. On page 253 (describing A-Trac) it says it will flash. But with auto trans we don't really have an A-Trac button like clutch models do. On page 258 (describing MTS), it says if light on there is a malfunction. It also says that on page 511 it also says if slip indicator on there is a malfunction in auto LSD even though on page 248 flashing means auto LSD intervening. I don't know how you could ever know for sure w/o talking to a Toyota Engineer. The Dealers are not knowledgeable and you could't be unless you drove one or had the facilities at dealership to test them ( muddy field). Makes sense to me it flashes when ABS being applied, not upon slip occurring. With the selectable slip amounts , slipping is to be expected. My MTS seems to indicate like Auto LSD except on both axles. When ABS applied, slip indicator flashes. It is necessary to select minimal slip allowed (4 or 5h however when driving on snow or mud to see it.

    On page 265 it says the slip indicator will flash when TRAC system operating if truck has MTS/Crawl control. So the slip indicator may mean throttle changes occurring while ABS controlling slipping wheels and power shift to better traction wheel. It may not be the ABS causing light to flash but throttle limits .
     
    Last edited: Jan 14, 2017
  5. Jan 14, 2017 at 3:15 PM
    #5
    RmikeD

    RmikeD [OP] Well-Known Member

    Joined:
    Dec 13, 2015
    Member:
    #172164
    Messages:
    224
    Gender:
    Male
    First Name:
    Mike
    Vehicle:
    2016 Barcelona Red TRD OR DC V6 Auto, std bed, factory mud guards and bed mat
    Tow package, Factory Tonneau Cover
    If the "TRAC-off" light comes on when you switch to 4 Lo, then turns off when select MTS, that means "TRAC-On". When TRAC is enabled the slip indicator flashes. So according to the manual, if you get enough wheel slip to turn on "TRAC", then you should expect the slip indicator to flash. That happens to me when I select 4 or 5 in MTS while on mud. I get early intervention of the MTS System, ABS and TRAC. I think the malfunction condition is light stays on
     

Products Discussed in

To Top