1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

throttle position %

Discussion in '1st Gen. Tacomas (1995-2004)' started by boshak, Mar 7, 2012.

  1. Mar 7, 2012 at 12:44 PM
    #1
    boshak

    boshak [OP] Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37663
    Messages:
    519
    Gender:
    Male
    First Name:
    Tony
    Southern California
    Vehicle:
    2003 Manual 4x4 5VZ-FE
    OME 881's, Wheeler's 5-leaf pack, Bilstein 5100's
    I was expecting under 10% at idle... but I'm reading anywhere from 15 to 18%... Maybe time to do the MAF/TB clean and adjustment or is this normal?
     
  2. Mar 7, 2012 at 12:59 PM
    #2
    01Tac0ma

    01Tac0ma Bash Fabriction & Off-Road

    Joined:
    Jun 11, 2010
    Member:
    #38782
    Messages:
    6,260
    Gender:
    Male
    First Name:
    Chad
    West Columbia, SC
    Vehicle:
    SAS 01 TRD 4x4
    Look at build!
    mine sits at 9.8 idle speed
     
  3. Mar 9, 2012 at 3:29 AM
    #3
    2001taco

    2001taco New Member

    Joined:
    Oct 16, 2011
    Member:
    #65287
    Messages:
    3
    Gender:
    Male
    North Carolina
    Vehicle:
    2001 reg cab SR 5speed 2.7 4x4
    Mine also sits on 9.8 after fully warmed up and idled down to 700
     
To Top