1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Thud when stopping

Discussion in '2nd Gen. Tacomas' started by Nightwolf178, May 11, 2013.

  1. May 11, 2013 at 7:11 AM
    #1
    Nightwolf178

    Nightwolf178 [OP] New Member

    Joined:
    May 11, 2013
    Member:
    #103939
    Messages:
    4
    Gender:
    Male
    Vehicle:
    PreRunner TRD
    After stopping I can hear and feel a thud coming from my back end. Happens 50% of the time. Any suggestions anyone?
     
  2. May 11, 2013 at 7:17 AM
    #2
    Ronn

    Ronn Well-Known Member

    Joined:
    Oct 5, 2010
    Member:
    #44253
    Messages:
    201
    Gender:
    Male
    First Name:
    Ron
    Northern Ontario
    Vehicle:
    2007 DCLB 4x4 SR5
    Westin bullbar, KC slimlites, Mini D2S headlight retrofit, 5100 front @ 1.75 and 5100 rear, Wheelers HD leaf pack
    It's axle wrap, try torquing your u-bolts to 75 ft lbs. A lot of trucks have this problem. This is assuming you're stock suspension.
     
  3. May 11, 2013 at 7:19 AM
    #3
    moondeath

    moondeath Plenty of slaves for my robot colony?

    Joined:
    Jan 8, 2011
    Member:
    #48948
    Messages:
    3,529
    Gender:
    Male
    First Name:
    Chris
    Pa, Carlisle
    Vehicle:
    6th Gen 2013 TRD Sport DCLB 4x4
    Grill Thin Lip (Custom Car Grills Mod), Wheels & Tires, Bilstein 5100 1.75" in Front and 1" in Rear, Access Tonneau Cover, Pop & Lock Tailgate Electronic Lock PL8521
    Could be your slip yoke binding. Mine does it too. If thats it, the only thing you can do is take it apart and grease it because it doesn't have any grease fittings. A few guys have taken it apart and had grease fittings installed.
     
  4. May 11, 2013 at 7:28 AM
    #4
    Nightwolf178

    Nightwolf178 [OP] New Member

    Joined:
    May 11, 2013
    Member:
    #103939
    Messages:
    4
    Gender:
    Male
    Vehicle:
    PreRunner TRD
    Yea..its stock. Thanks bud
     
  5. May 11, 2013 at 8:06 AM
    #5
    deepcoma

    deepcoma Well-Known Member

    Joined:
    Jan 18, 2013
    Member:
    #95493
    Messages:
    211
    Gender:
    Male
    Land of the rising sun
    Vehicle:
    2013 TRD Sport DCSB 4X4
    Same going on in mine. I will try tightening my bolts as see what happens.
     
  6. May 11, 2013 at 5:39 PM
    #6
    white08gt

    white08gt Well-Known Member

    Joined:
    Feb 26, 2013
    Member:
    #98564
    Messages:
    181
    Gender:
    Male
    First Name:
    Al
    Tn
    Vehicle:
    05 dbl cab 4x4 sr5
    toytec lift, fj rims, a.r.e topper
    2 piece driveshaft
     
  7. May 11, 2013 at 6:33 PM
    #7
    Ronn

    Ronn Well-Known Member

    Joined:
    Oct 5, 2010
    Member:
    #44253
    Messages:
    201
    Gender:
    Male
    First Name:
    Ron
    Northern Ontario
    Vehicle:
    2007 DCLB 4x4 SR5
    Westin bullbar, KC slimlites, Mini D2S headlight retrofit, 5100 front @ 1.75 and 5100 rear, Wheelers HD leaf pack
    He has a 2012 I doubt the center bearing is worn that much already, but OP the dealer should take care of you under warranty.
     
  8. May 11, 2013 at 9:18 PM
    #8
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,048
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    My previous 2011 Tacoma did it the 2nd day that I got it. It felt like someone had hit me from behind. I got out and checked and nothing. My now 2013 does it too but it takes a lot longer while stopped then my previous Tacoma. I found that it's normal.
     
  9. May 11, 2013 at 9:23 PM
    #9
    Justus

    Justus fucks not given

    Joined:
    Jan 4, 2013
    Member:
    #94417
    Messages:
    6,756
    Gender:
    Male
    First Name:
    Brock
    Paso Robles
    Vehicle:
    not so low, not so slow 2006 6 lug
    stockish
    Its axle wrap.....tighten the u bolts, and for better prevention look into an aal.....preferably a progressive aal like Icon.
     
  10. May 11, 2013 at 9:25 PM
    #10
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,059
    Gender:
    Male
    High Desert... land of junipers, sage brush, and l
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    yep, it's axle wrap... try coming to a stop more gradual. For me a aal and the weight of a canopy cured it.
     
  11. May 12, 2013 at 4:42 AM
    #11
    Nightwolf178

    Nightwolf178 [OP] New Member

    Joined:
    May 11, 2013
    Member:
    #103939
    Messages:
    4
    Gender:
    Male
    Vehicle:
    PreRunner TRD
    Thanks for the info guys. Ill be taking care of it monday.
     
  12. May 12, 2013 at 5:02 AM
    #12
    bldegle2

    bldegle2 OldPhart

    Joined:
    Apr 16, 2013
    Member:
    #102169
    Messages:
    1,065
    Gender:
    Male
    floyd, VA
    Vehicle:
    2000 Prerunner TRD
    throttle body extension, K&N dropin, custom rear sway bar, bilsteins, 2010 Tacoma 17" alloys w/265's, driveshaft mods, bullbar, .75" Bora hubcentric spacers
    Here ya go::::

    http://www.tacomaworld.com/forum/1st-gen-tacomas/108316-goodbye-axle-wrap-mod.html

    Bar none, the under leaf application got rid of the axle wrap pronto, I also added the Helwig 550's to the upper rear of the leafs....the 550's raised the rear back to factory or a bit higher...

    Hard to explain, truck rides firmer, but not bouncy, I would say it is as close to 'new' feeling as possible...and it tracks awesome....

    I am running the standard yellow HD Bilsteins, just for reference...

    Side benefits are the no thump when releasing brake pedal after stopping as mentioned...I also siliconed the CB with some small dabs through the access holes, let it dry overnight, now under full throttle no vibrations at all from stop to full bore....awesome fix...
     
    Last edited: May 12, 2013
  13. May 15, 2013 at 12:49 PM
    #13
    Kawhampshire

    Kawhampshire New Member

    Joined:
    Apr 23, 2013
    Member:
    #102663
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    New Hampshire
    Vehicle:
    08 PreRunner
    Toyota has a TSB to replace the driveshaft for the 2WD models.
    T-SB-0250-12
     
  14. May 15, 2013 at 2:45 PM
    #14
    t_e

    t_e Well-Known Member

    Joined:
    Dec 6, 2009
    Member:
    #27078
    Messages:
    558
    Gender:
    Male
    First Name:
    Erik
    miami,fl
    I had that thunk after stopping and about to go from a stop. It went away after i did a tranny flush. A coworker has complained about his 2010 doing it since day one and i told him it went away with a flush so he took it to dealer and they did a drain & fill and he hasn't had it happen since. Toyota techs denied that would fix it but the results show for themselves.
     
  15. May 15, 2013 at 3:37 PM
    #15
    2011Streaker

    2011Streaker Well-Known Member

    Joined:
    Jan 17, 2012
    Member:
    #70839
    Messages:
    370
    Gender:
    Male
    Maine
    Vehicle:
    2011 DCSB SR5 V6
    You sure its not the gas in the tank sloshing around? When my tank is mostly full it sloshes forward and feels like a thud.
     
  16. May 17, 2013 at 7:16 AM
    #16
    Nightwolf178

    Nightwolf178 [OP] New Member

    Joined:
    May 11, 2013
    Member:
    #103939
    Messages:
    4
    Gender:
    Male
    Vehicle:
    PreRunner TRD
    There is a corelation between the level of gas and the thud. When the tank is full, the thud is prominant....and when it is empty it does not do it. Toyota replaced the gas tank and it is still doing it.
     
  17. May 23, 2013 at 10:12 PM
    #17
    2011Streaker

    2011Streaker Well-Known Member

    Joined:
    Jan 17, 2012
    Member:
    #70839
    Messages:
    370
    Gender:
    Male
    Maine
    Vehicle:
    2011 DCSB SR5 V6
    Think it's normal noise ...
     
To Top