1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tick.tick.tick

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kubota man, Aug 4, 2008.

  1. Aug 4, 2008 at 8:25 PM
    #1
    kubota man

    kubota man [OP] Well-Known Member

    Joined:
    Apr 7, 2008
    Member:
    #5804
    Messages:
    129
    hazard ky
    Vehicle:
    08 trd off road dc 4x4
    Ever since my truck was new 2008 trd off road dcab 4x4 purchased 4-5-08.i have had this engine tick even on acelleration i here it with my windows down my truck is going in friday for the rear leaf spring tsb should i have the dealer look at it or is it normal only problem is i am afraid thay may say somthing about the secondary air filter delete and the afe drop in air filter.it been ticking sence new and just done the secondary filter delete a month ago but lately it seems worse. what should i do.:eek:
     
  2. Aug 4, 2008 at 8:28 PM
    #2
    tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    sorry kubota man but the the tick is normal on these engines
     
  3. Aug 4, 2008 at 9:10 PM
    #3
    BONES

    BONES Well-Known Member

    Joined:
    Jun 14, 2008
    Member:
    #7320
    Messages:
    75
    SoCal
    Vehicle:
    06 PreRunner SR5 w/TRD Offroad pkg
    AFE 'Pro-Dry S' OE air filter, Westin bull-nose guard & side steps, TSB leaf pack, TSB intake-hose, rubber bed mat, Bridgestone Dueler A/T Revos, Stubbie 21" antenna, Goodridge G-Stop s/s brake lines
  4. Aug 4, 2008 at 10:20 PM
    #4
    Wolfpack

    Wolfpack Well-Known Member

    Joined:
    May 24, 2008
    Member:
    #6842
    Messages:
    66
    Las Vegas
    Vehicle:
    08 Prerunner

    I have a question about that myself. I installed the AFE Dry, do I need to remove that other secondary filter now?
     
  5. Aug 4, 2008 at 10:40 PM
    #5
    ERdept

    ERdept Well-Known Member

    Joined:
    Oct 22, 2007
    Member:
    #3187
    Messages:
    996
    Gender:
    Male

    I think this was talked about and the removal of the secondary benfited mostly the 4 cly engine.

    ON the 6, it was not worth the efforts in the gain, and/or did not also affect the tick noise.


    Like it or not, it normal for this vehicle. Just ignore it and enjoy.
     
  6. Aug 4, 2008 at 10:53 PM
    #6
    Wolfpack

    Wolfpack Well-Known Member

    Joined:
    May 24, 2008
    Member:
    #6842
    Messages:
    66
    Las Vegas
    Vehicle:
    08 Prerunner
    I have the 6 so thanks. The tick don't bother me I'm used to it on Taco's.
     
  7. Aug 4, 2008 at 11:23 PM
    #7
    ERdept

    ERdept Well-Known Member

    Joined:
    Oct 22, 2007
    Member:
    #3187
    Messages:
    996
    Gender:
    Male
    Now that I know it's normal, it doesn't bother me. I thought it was defective, so I was frantic about the fact that I bought a lemon.

    Now the engine is ticking along fine. Works just like a clock and isn't the ticking time bomb that I thought it was.

    The sound deosn't tick me off anymore. If fact, I'm tickled pink about the truck.
     
  8. Nov 3, 2008 at 10:26 AM
    #8
    PatHLC128

    PatHLC128 College.

    Joined:
    Aug 29, 2008
    Member:
    #8867
    Messages:
    1,265
    Gender:
    Male
    First Name:
    Pat
    Austin, TX
    Vehicle:
    09 TRD Off Road 4x4 AC
    OME complete 3" kit, 265/75/16 Cooper STTs, Pro Comp 7089 wheels, Shrockworks sliders, UWS Low Pro Toolbox, AFE Pro-Dry S, OEM Bedmat, Ventvisors, Husky Liners, Tint, De-badged
    when i start my truck (09 access cab v6) and roll forward a few feet i get a tick (just one). its only in drive, not in reverse. is this the same thing you guys are talking about?
     
  9. Nov 3, 2008 at 10:27 AM
    #9
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    My 99 did that and many other tacomas do it to i have heard it called the toyota tick by a few different people!
     
  10. Nov 3, 2008 at 11:35 AM
    #10
    allrsdup

    allrsdup Well-Known Member

    Joined:
    Oct 13, 2007
    Member:
    #3040
    Messages:
    863
    Gender:
    Male
    Sahuarita AZ.
    Vehicle:
    2015 dc superwhite 4x4
    yeah its the valves from the overhead cams toyota is a little noisy. no big deal.
     
  11. Nov 3, 2008 at 4:17 PM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I posted a thread with a link on how to fix this problem. Do a search for "engine ticking". Its part of the emission system makeing the ticking noise.
     
  12. Nov 3, 2008 at 5:33 PM
    #12
    allrsdup

    allrsdup Well-Known Member

    Joined:
    Oct 13, 2007
    Member:
    #3040
    Messages:
    863
    Gender:
    Male
    Sahuarita AZ.
    Vehicle:
    2015 dc superwhite 4x4
    but not in all cases.
     
  13. Nov 3, 2008 at 5:35 PM
    #13
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    Mine was lifter tappin!
     
  14. Nov 8, 2008 at 9:08 PM
    #14
    usadaytrader

    usadaytrader Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10592
    Messages:
    1,019
    Gender:
    Male
  15. Nov 8, 2008 at 9:11 PM
    #15
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    I've never had any tapping/ticking/whatever. I'm lucky. The noise posted above me would make me wanna strangle someone.
     
  16. Nov 8, 2008 at 9:16 PM
    #16
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
  17. Nov 8, 2008 at 9:18 PM
    #17
    usadaytrader

    usadaytrader Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10592
    Messages:
    1,019
    Gender:
    Male

    Is there a TSB for this?
     
  18. Nov 8, 2008 at 9:19 PM
    #18
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    sorry i can't ansewer that.... I don't know... I shure somebody will hang in there!
     
  19. Nov 8, 2008 at 9:21 PM
    #19
    usadaytrader

    usadaytrader Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10592
    Messages:
    1,019
    Gender:
    Male

    I know a lot of folks have V6 4.0L that taps, but mines the 4 cylinder 2.7L I have heard of a few folks who have the same problem as mine. Hopefully someone will get theirs done under warranty and let me know what was wrong.
     
  20. Nov 8, 2008 at 9:22 PM
    #20
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    I hope so, good luck, and if i find out i will let you know!!!
     
To Top