1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking in the lifters?

Discussion in 'New Members' started by rhzoflv, May 6, 2011.

  1. May 6, 2011 at 5:26 PM
    #1
    rhzoflv

    rhzoflv [OP] New Member

    Joined:
    May 6, 2011
    Member:
    #56203
    Messages:
    2
    Gender:
    Male
    First Name:
    bobby
    las vegas
    Vehicle:
    07 tacoma 4 cyl access cab
    Hello I bought a 07 tacoma 4 cyl access cab new. I have been very good about all the required maint. It has 64,000 now and I am noticing a few things I have no clue of why.
    1) Ticking in the motor. sounds like a lifter. is this hard to adjust? is it possible to do myself?
    2) a squeal when first started for about 5 minutes.
    3) it seems to be getting more and more gutless.
    4) it idels rough but has no codes
    Any help please would be appreciated.
    I cant afford another one when this one i still owe on
     
  2. May 6, 2011 at 5:32 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ticking is normal. You can change the plugs, and see if that smooths out the idle
     
  3. May 23, 2011 at 8:11 AM
    #3
    usadaytrader

    usadaytrader Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10592
    Messages:
    1,020
    Gender:
    Male

    Have you figured it out? I have the same issue that originally occurred about the same mileage as you. I dont have a hesitation problem, just the lifter noise. I cant figure mine out yet. I have replaced 2 out of the 16 hydraulic valve lufters (valve lash adjusters) at $63 a piece! Still makes noise. Let me know if you solve it.
     
  4. May 23, 2011 at 8:34 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ticking is normal. These trucks dont use hydraulic lifters. Its a shim under bucket system, and it will always have some sort of ticking. Some vehicles are not as noticable, as more sound dampening is designed into the engine. This is fine on a $40k vehicle, however, costs need to be cut when competing in a $20k price point.
     
  5. May 23, 2011 at 9:00 AM
    #5
    usadaytrader

    usadaytrader Well-Known Member

    Joined:
    Nov 8, 2008
    Member:
    #10592
    Messages:
    1,020
    Gender:
    Male

    Actually I know the 4 cylinder is a hydraulic system. Pre 05 is the bucket system. I know. I changed two of the hydraulic valve lash adjusters yeterday
     
    jim1234 likes this.
  6. Mar 20, 2016 at 8:57 AM
    #6
    jim1234

    jim1234 Active Member

    Joined:
    Mar 20, 2016
    Member:
    #181787
    Messages:
    38
    Gender:
    Male
    First Name:
    jim
    pocatello Id.
    Vehicle:
    2009 tacoma 4 cyl base
    intermitent wiper review mirror Cruise control 4cyl manuel 09
    I smothed out my idle some by simply removing the PCV and cleaning it with spray cleaner then reinstaling. Not hard.
     
To Top