1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking noise from interior fan?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by KRich, Dec 12, 2008.

  1. Dec 12, 2008 at 9:12 AM
    #1
    KRich

    KRich [OP] Well-Known Member

    Joined:
    Dec 11, 2008
    Member:
    #11490
    Messages:
    119
    Gender:
    Male
    BC, Canada
    Vehicle:
    07 Black DCSB TRD Sport 4x4
    Hi all,

    Picked up my Taco last weekend and am wondering if anyone else has the annoying ticking sound when they use the interior heating/cooling fan? It is not super loud but definitely noticeable. Any experience going to the dealer to get it fixed? The truck only has 41800 KM and I also have the ECP warranty.

    Thanks!
     
  2. Dec 12, 2008 at 9:40 AM
    #2
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Hey Rich, congrats on the truck and welcome to the forum. I dont have this issue but i believe that a lot of others have. Use the search box in the upper right on the blue bar and type "ticking".
     
  3. Dec 12, 2008 at 9:57 AM
    #3
    Zombie Runner

    Zombie Runner Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    yea, mine does it but only when its one the lowest setting, it comes from the passenger side.
     
  4. Dec 12, 2008 at 10:22 AM
    #4
    KRich

    KRich [OP] Well-Known Member

    Joined:
    Dec 11, 2008
    Member:
    #11490
    Messages:
    119
    Gender:
    Male
    BC, Canada
    Vehicle:
    07 Black DCSB TRD Sport 4x4
    Thanks for the replies. Keason1 sounds like the same thing. Doesn't seem to do it or can't hear it over fan at higher settings. And it does seem to come from passenger side. I guess I will have to look into where the cabin air filter is located to look for debris?
     
  5. Dec 12, 2008 at 10:24 AM
    #5
    NicksRig

    NicksRig Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    713
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    I had the same problem as well. They replaced my blower motor and filter when I took it in to get the rear TSB done. Now it's all good.
     
To Top