1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking Noise

Discussion in 'Technical Chat' started by gdawg25, Mar 6, 2007.

  1. Mar 6, 2007 at 2:57 PM
    #1
    gdawg25

    gdawg25 [OP] Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,028
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
    Hey I have been experiencing a ticking noise from the rear end/underside of my 07 4x4 TRD Sport 6spd Tacoma. The noise is most prominant when I am decelerating, and turning to the right (@40km/h). It is really annoying. I plan on taking it in on Friday to get it looked at, but in the mean time has anybody else experienced this problem? I am thinking it has something to do with my drivetrain or differential.
     
  2. Mar 7, 2007 at 5:24 PM
    #2
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,157
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    sorry i have an '05 but what i heard from one of the '07 owners was from the the hi/lo switch for your 4x4 it is not locking right.hope this info helps.
     
  3. Mar 7, 2007 at 5:44 PM
    #3
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    let us know what turns up
     
  4. Mar 9, 2007 at 4:44 PM
    #4
    gdawg25

    gdawg25 [OP] Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,028
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
    Well I took my truck in today and had it checked out. Turns out that a piece of the metal shield around the gas tank had somehow bent out and was rubbing against the driveshaft. Noise is gone, thank god thats all it was.
     
  5. Mar 9, 2007 at 4:50 PM
    #5
    2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    912
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    thats good nothing major
     
To Top