1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking sound

Discussion in '1st Gen. Tacomas (1995-2004)' started by sypher651, Feb 1, 2016.

  1. Feb 2, 2016 at 9:01 AM
    #21
    Trapperr

    Trapperr Well-Known Member

    Joined:
    Mar 6, 2014
    Member:
    #124720
    Messages:
    1,002
    Gender:
    Male
    Reno, NV
    Vehicle:
    2002 Tacoma Double Cab 4x4 3.4l V6
    That'll do. Been thinking of doing something similar with canvas. Can you stand up under there?
     
  2. Feb 2, 2016 at 6:20 PM
    #22
    CodeSeven

    CodeSeven Yo

    Joined:
    Aug 20, 2014
    Member:
    #136597
    Messages:
    1,971
    Gender:
    Male
    First Name:
    Serge.
    Coachella Valley
    Vehicle:
    '00 Taco 3.4 4x4 TRD ( <3), '06 Taco Prerunner 4.0 (totaled)
    3 inch lift. bluetooth stereo. blue transparent skulls shift knobs
    i would assume not, since most of us are taller than our trucks. and that tent is about the height of the truck. but what's it matter?0 so long as you got a chair, cooler, and beer, what more do you need? :D
     
  3. Feb 3, 2016 at 12:06 PM
    #23
    wilcam47

    wilcam47 Well-Known Member

    Joined:
    Jan 27, 2016
    Member:
    #176243
    Messages:
    35,918
    Gender:
    Male
    First Name:
    Will
    Where ever I go, there I am...
    sometimes the timing chain tensioner makes noise..just a thought...
     
  4. Feb 10, 2021 at 5:29 PM
    #24
    TwoStickTrick

    TwoStickTrick Well-Known Member

    Joined:
    Jun 24, 2019
    Member:
    #297302
    Messages:
    228
    Gender:
    Male
    First Name:
    Wes
    Frederick MD
    Vehicle:
    96 Xtra-cab
    All Stock Baby
    So was it not a disconnected line? I know you replaced them all and this is an old thread. My 96 just started doing this once I got it back from the shop today. Was it just noise from it shaking around? Cause mine starts and stops at just above idle and remains after I've been driving and then idle.
     

Products Discussed in

To Top