1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking time bomb

Discussion in 'Technical Chat' started by mudslingin44, Jul 17, 2008.

  1. Jul 17, 2008 at 8:21 AM
    #1
    mudslingin44

    mudslingin44 [OP] Well-Known Member

    Joined:
    Jul 16, 2008
    Member:
    #7966
    Messages:
    121
    west palm beach, fl
    Vehicle:
    07 tacoma double cab trd 4x4
    6 in pro comp coilover-35 in pro comp extreme mudders
    I have a 07 taco dc 4x4 and the valves on the drivers side are kinda loud,I took it to the dealer and they said that is normal for the 4.0. Id like to know if anybody has noticed that there valves tic kinda loud or is the dealer just blowing smoke up my ass:confused:

    MVC-544S.jpg
     
  2. Jul 17, 2008 at 8:25 AM
    #2
    lsocoee

    lsocoee My hair is all natural Staff Member

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,106
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    search for "engine tick" here and you'll find a ton of info.
     
  3. Jul 17, 2008 at 12:58 PM
    #3
    mudslingin44

    mudslingin44 [OP] Well-Known Member

    Joined:
    Jul 16, 2008
    Member:
    #7966
    Messages:
    121
    west palm beach, fl
    Vehicle:
    07 tacoma double cab trd 4x4
    6 in pro comp coilover-35 in pro comp extreme mudders
    thanks ,looks like i am not the only one with the problem.just annoys me when i am in a drive thru.o well
     
  4. Jul 17, 2008 at 1:09 PM
    #4
    MR. NICE

    MR. NICE Member

    Joined:
    Jun 3, 2007
    Member:
    #1743
    Messages:
    10
    Our trucks are known to do this from the get go. Not to worry its normal.
     
  5. Jul 17, 2008 at 1:32 PM
    #5
    lsocoee

    lsocoee My hair is all natural Staff Member

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,106
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    I've heard this a fix. It has do with adding some rubber hose to the PCV valve.
     
To Top