1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire Pressure Light On

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Alanwn09, Dec 20, 2011.

  1. Dec 20, 2011 at 3:29 PM
    #1
    Alanwn09

    Alanwn09 [OP] Well-Known Member

    Joined:
    Jul 30, 2010
    Member:
    #40994
    Messages:
    139
    Gender:
    Male
    First Name:
    Alan
    Martinsville, VA
    Vehicle:
    07 Tacoma 4X4 V6
    Pioneer Head Unit, 1 JL Audio 10'' Sub, Nerf Bars, Tinted Windows, Vent Shades, Bug Deflector, Flowmaster 40 Series, Cobra Cb w/ 4ft K40, 2 KC Hi Lites Behind Homertaco Satoshi Grille, Debadged and Deflapped, Low Profile Toolbox,16 inch M/T Classic II on 265/75/16 BFG All-Terrain TA KO, Scan Gauge II, Fog Lights SOLD AS OF 6-13-2014
    I changed my wheels and tires and my tire pressure light is on now and i know why but I was wondering if anyone know a way to get it to go off???
     
  2. Dec 20, 2011 at 3:30 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Either air up the tires, or press and hold the reset button.
     
  3. Dec 20, 2011 at 3:31 PM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    X2. Make sure they are at the right pressure and if the reset still doesnt work then it might be your spare.
     
  4. Dec 20, 2011 at 3:31 PM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,101
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    Changed as in a new set? Did you move over the TPMS?
     
  5. Dec 20, 2011 at 3:32 PM
    #5
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Haha!!:D
     
  6. Dec 20, 2011 at 3:35 PM
    #6
    Alanwn09

    Alanwn09 [OP] Well-Known Member

    Joined:
    Jul 30, 2010
    Member:
    #40994
    Messages:
    139
    Gender:
    Male
    First Name:
    Alan
    Martinsville, VA
    Vehicle:
    07 Tacoma 4X4 V6
    Pioneer Head Unit, 1 JL Audio 10'' Sub, Nerf Bars, Tinted Windows, Vent Shades, Bug Deflector, Flowmaster 40 Series, Cobra Cb w/ 4ft K40, 2 KC Hi Lites Behind Homertaco Satoshi Grille, Debadged and Deflapped, Low Profile Toolbox,16 inch M/T Classic II on 265/75/16 BFG All-Terrain TA KO, Scan Gauge II, Fog Lights SOLD AS OF 6-13-2014
    Put new set off wheel and tires and I dont think they moved the TPMS...
     
  7. Dec 20, 2011 at 3:38 PM
    #7
    Shootingairborne

    Shootingairborne Member

    Joined:
    Jun 2, 2011
    Member:
    #57635
    Messages:
    18
    Gender:
    Male
    Gretna, VA

    If they didn't replace the TMPS in your new wheels then your light will stay on.....
     
  8. Dec 20, 2011 at 3:39 PM
    #8
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Im confused. So they just transferred over the TPMS sensors to the new wheels? Or did they not use the TPMS at all?
     
  9. Dec 20, 2011 at 3:39 PM
    #9
    Seabass

    Seabass Chrome won't get you home

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    6,452
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    You don't really care, do you.
    Time for some electrical tape over the light
     
  10. Dec 20, 2011 at 4:07 PM
    #10
    Alanwn09

    Alanwn09 [OP] Well-Known Member

    Joined:
    Jul 30, 2010
    Member:
    #40994
    Messages:
    139
    Gender:
    Male
    First Name:
    Alan
    Martinsville, VA
    Vehicle:
    07 Tacoma 4X4 V6
    Pioneer Head Unit, 1 JL Audio 10'' Sub, Nerf Bars, Tinted Windows, Vent Shades, Bug Deflector, Flowmaster 40 Series, Cobra Cb w/ 4ft K40, 2 KC Hi Lites Behind Homertaco Satoshi Grille, Debadged and Deflapped, Low Profile Toolbox,16 inch M/T Classic II on 265/75/16 BFG All-Terrain TA KO, Scan Gauge II, Fog Lights SOLD AS OF 6-13-2014
    haha well I think the company that did my wheels and tires didnt put my sensors on because i just went and tried it to air the tires up and reset the light and nothing works
     
  11. Dec 20, 2011 at 4:18 PM
    #11
    BlueTaco07

    BlueTaco07 Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,417
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Make sure you didnt break a tpms in your tire when you were changing them.
     
  12. Dec 20, 2011 at 4:25 PM
    #12
    Dustyroades

    Dustyroades Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49156
    Messages:
    342
    Gender:
    Male
    Ontario
    Vehicle:
    '09 MGM AC 4x4 SR5 2.7L 5spd
    Front Bilstein 5100s at 1.75", rear 1.5" AAL w/ TSB and OME N182s, P265/75R16 Hankook A/Ts
    If the light is steady, just air them up and press the set button. If it flashes on startup, they broke a sensor or did not switch them over.
     
  13. Dec 20, 2011 at 7:22 PM
    #13
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Get a hold of them cause they should have swapped the sensors into your new wheels.
     
  14. Dec 20, 2011 at 7:58 PM
    #14
    Thundjet

    Thundjet Well-Known Member

    Joined:
    Dec 14, 2011
    Member:
    #68756
    Messages:
    141
    Gender:
    Male
    Vehicle:
    2012, V6, Sport TRD, Auto, 4 wd
    Can you pull a fuse to disable the TPMS light from coming on?
     
  15. Dec 20, 2011 at 8:04 PM
    #15
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Doubt it.
     
  16. Dec 21, 2011 at 3:28 AM
    #16
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,101
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    go outside and look at your valve stems. if they have a metal stem, they are the TPMS. if they have a rubber stem, they did not move them over.
     
To Top