1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tire pressure light

Discussion in 'Wheels & Tires' started by kasey200, Jan 6, 2009.

  1. Jan 6, 2009 at 6:35 AM
    #1
    kasey200

    kasey200 [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6949
    Messages:
    198
    Gender:
    Male
    south dakota
    Vehicle:
    07 TRD Dboubl Cab Longbed
    3" toytec, 285 BFG AT's
    My tire pressure light has been on since i put my new wheels and tires on about 6 months ago. what causes this? is the sensor in the factory wheel?
     
  2. Jan 6, 2009 at 7:16 AM
    #2
    dougmays

    dougmays Well-Known Member

    Joined:
    Nov 19, 2007
    Member:
    #3514
    Messages:
    299
    Gender:
    Male
    First Name:
    Doug
    Gainesville, FL
    Vehicle:
    2007 SR5 Tacoma 4WD/Tow Pkg Black
    Westin Bull Bar, Firestone Destination AT 255/70/16
    i also just learned that the sensor his hooked up to all 4 tires ALONG with the spare. So you might want to check your spare. My light was on for 4 months and i went in for a oil change and they said my spare was low on pressure.

    i thought it was pretty silly, but also a nice feature.
     
  3. Jan 6, 2009 at 7:33 AM
    #3
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,850
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    Yup... New sensors from Toyota are ~200 each...
     
  4. Jan 6, 2009 at 7:47 AM
    #4
    SocalMan22

    SocalMan22 Founder Socaltacomas.com

    Joined:
    Mar 25, 2007
    Member:
    #1146
    Messages:
    8,136
    Gender:
    Male
    First Name:
    Steve-0
    So*Cal
    Vehicle:
    06 PreRunner Dbl Cab
    What Mods!
    Yeah you need to make sure they put the sensor on your new wheels or if they are on the old ones, in the 09 model there are only 4 sensors spare does not have it.
     
  5. Jan 6, 2009 at 9:45 AM
    #5
    kasey200

    kasey200 [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6949
    Messages:
    198
    Gender:
    Male
    south dakota
    Vehicle:
    07 TRD Dboubl Cab Longbed
    3" toytec, 285 BFG AT's
    i'll just live with it. my stock wheels and tires are in storage. it doesn't bother me that much.
     
  6. Jan 6, 2009 at 10:45 AM
    #6
    dougmays

    dougmays Well-Known Member

    Joined:
    Nov 19, 2007
    Member:
    #3514
    Messages:
    299
    Gender:
    Male
    First Name:
    Doug
    Gainesville, FL
    Vehicle:
    2007 SR5 Tacoma 4WD/Tow Pkg Black
    Westin Bull Bar, Firestone Destination AT 255/70/16
  7. Jan 6, 2009 at 11:15 AM
    #7
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,850
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
To Top