1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire rubbing help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rmahoney2013, Feb 10, 2011.

  1. Feb 10, 2011 at 3:15 PM
    #1
    rmahoney2013

    rmahoney2013 [OP] Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26673
    Messages:
    489
    Gender:
    Male
    First Name:
    Robert
    California
    Vehicle:
    Speedway Blue Tacoma
    hey i just put on some 285/65/18 on my taco and i trimmed a lot of the front part of the front wheel wheels but it still rubs in the back when i turn. it hits the outside part of the wheel well nearest the door so any trimming there is very visible. what are your suggestions?
     
  2. Feb 11, 2011 at 7:00 AM
    #2
    Wattapunk

    Wattapunk Stay lifted my friends !

    Joined:
    Jan 26, 2010
    Member:
    #30098
    Messages:
    1,449
    Gender:
    Male
    First Name:
    Uncle K
    TX
    Vehicle:
    2005 Dbl Cab LB 4x4 TRD
    Toytec CO's, IRONMAN rear leaf pack, All pro front bumper, Body Armor rear bumper, BA steps MB TKO's w/285/75/16 Terra Grapplers, Bakflip tonneau cover, autopage remote start alarm, Ultragauge
    What size lift and what are the width/offset of your wheels? That tires size is what I'm getting next once my 275/65/18 wears out in the next few mos. I have no issues with mine and don't foresee any since that size is not really that much larger.
     
  3. Feb 11, 2011 at 7:18 PM
    #3
    rmahoney2013

    rmahoney2013 [OP] Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26673
    Messages:
    489
    Gender:
    Male
    First Name:
    Robert
    California
    Vehicle:
    Speedway Blue Tacoma
    i have 5100 billys set at 2.75running on 285/65/18 no offset?... ur gonna have to cut out a lot from the front but idk if i want to cut the back part of the front. it only rubs a little bit on sharp turns maybe i can just grind it down a half inch.
     
  4. Feb 11, 2011 at 7:19 PM
    #4
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    pinch weld mod
     
  5. Feb 11, 2011 at 11:44 PM
    #5
    RichardTRD

    RichardTRD Well-Known Member

    Joined:
    Dec 31, 2010
    Member:
    #48507
    Messages:
    99
    Gender:
    Male
    First Name:
    Richard
    Oregon City Oregon
    Vehicle:
    2011 Tacoma TRD OFF ROAD 4X4
    I have 285/70/17's that comes out to be about a 33" tire. I also have a revtek 3" lift. I had to trim about an inch off the front corner of the, umm I think its the flare or bumper and about a inch off the rear lip. I trimmed it right up to the fasteners. I was worried it was going to look "chopped/hacked up ... but it actually looks very good....almost factory looking. I also trimmed back the splash gaurd/inner fender that came in contact with the tire at full turn. That was even easier, the plastic in this area is so thin, regular scissors did the job.

    I no longer have any rubbing.
     
  6. Feb 12, 2011 at 12:16 AM
    #6
    RichardTRD

    RichardTRD Well-Known Member

    Joined:
    Dec 31, 2010
    Member:
    #48507
    Messages:
    99
    Gender:
    Male
    First Name:
    Richard
    Oregon City Oregon
    Vehicle:
    2011 Tacoma TRD OFF ROAD 4X4
    I left out that I had to take off the front mudflaps.
     
  7. Feb 12, 2011 at 6:58 AM
    #7
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    2.5" on the billys right?

    And when you say "no offset", you mean 0 offset? We need to know the width of the rim to see if 0 offset is ideal for your setup.
     
  8. Feb 12, 2011 at 7:17 PM
    #8
    rmahoney2013

    rmahoney2013 [OP] Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26673
    Messages:
    489
    Gender:
    Male
    First Name:
    Robert
    California
    Vehicle:
    Speedway Blue Tacoma
    its a -11mm offset
     
  9. Feb 12, 2011 at 7:22 PM
    #9
    ToyoFreak08

    ToyoFreak08 always changin...never satisfied!!!

    Joined:
    Jan 1, 2011
    Member:
    #48558
    Messages:
    75
    Gender:
    Male
    First Name:
    Shawn
    Crestview FL
    Vehicle:
    08 4x4 Black Access SR5 4.0
    levelin kit, 17" XD wheels, bull bar, headers, chip, volcano intake, borla exhaust, viper security
    why is everyone having to trim to run 285/70/17's....all i currently have is a levelin kit with 285/70's on 17x9's and i have all the room in the world..absolutely NO RUBBING!!
     
  10. Feb 12, 2011 at 7:34 PM
    #10
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    Not all 285s are created equal, there are different sizes, and just because they dont rub on yours while you are on the road, I dont know if you wheel or not, when flexed the 285s eat the fender and lining.
     
  11. Feb 12, 2011 at 11:58 PM
    #11
    RichardTRD

    RichardTRD Well-Known Member

    Joined:
    Dec 31, 2010
    Member:
    #48507
    Messages:
    99
    Gender:
    Male
    First Name:
    Richard
    Oregon City Oregon
    Vehicle:
    2011 Tacoma TRD OFF ROAD 4X4

    My wheels are -6mm offset 17x9's and no after market wheel flares installed. I had no choice but to trim a little.
     
  12. Feb 13, 2011 at 8:22 AM
    #12
    ToyoFreak08

    ToyoFreak08 always changin...never satisfied!!!

    Joined:
    Jan 1, 2011
    Member:
    #48558
    Messages:
    75
    Gender:
    Male
    First Name:
    Shawn
    Crestview FL
    Vehicle:
    08 4x4 Black Access SR5 4.0
    levelin kit, 17" XD wheels, bull bar, headers, chip, volcano intake, borla exhaust, viper security
    wheelin or not i dont rub at all.....am i jumping terraces no..am i wheelin in the mud, hell yeah, cuz you cant tear up a yota...I HAVE TRIED!!!
     
  13. Feb 13, 2011 at 8:33 AM
    #13
    ToyoFreak08

    ToyoFreak08 always changin...never satisfied!!!

    Joined:
    Jan 1, 2011
    Member:
    #48558
    Messages:
    75
    Gender:
    Male
    First Name:
    Shawn
    Crestview FL
    Vehicle:
    08 4x4 Black Access SR5 4.0
    levelin kit, 17" XD wheels, bull bar, headers, chip, volcano intake, borla exhaust, viper security
    my wheels are 17x9 XD's with -12mm offset
     
  14. Feb 13, 2011 at 11:05 AM
    #14
    06indigoink

    06indigoink Well-Known Member

    Joined:
    Apr 24, 2010
    Member:
    #35902
    Messages:
    865
    Gender:
    Male
    Charlotte NC
    Vehicle:
    06 4x4
    x2. i had to trim a little off of the inside of the back of the fenderwells when i put on my 275/70/18s but now the only place that it occasionally hits is the body mount. and i have had my tires SLAMMED into the wells.
    to the op- do you have wheel spacers? mine rubbed worse before i put my spacers on.
     
  15. Feb 13, 2011 at 3:02 PM
    #15
    ToyoFreak08

    ToyoFreak08 always changin...never satisfied!!!

    Joined:
    Jan 1, 2011
    Member:
    #48558
    Messages:
    75
    Gender:
    Male
    First Name:
    Shawn
    Crestview FL
    Vehicle:
    08 4x4 Black Access SR5 4.0
    levelin kit, 17" XD wheels, bull bar, headers, chip, volcano intake, borla exhaust, viper security
    i dont have any spacers and mine never rub....i even went out this morning and looked at the fender well...no rub anywhere!!!
     
  16. Feb 13, 2011 at 8:33 PM
    #16
    rmahoney2013

    rmahoney2013 [OP] Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26673
    Messages:
    489
    Gender:
    Male
    First Name:
    Robert
    California
    Vehicle:
    Speedway Blue Tacoma
    so i just trimmed a little off the back inside lining of the front fenders no rubbing on the street anymore we'll test again in the mud!
     
  17. Feb 13, 2011 at 8:39 PM
    #17
    04LTtacoma

    04LTtacoma Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT
    Looks like it is time to get a lift.:) Lift that biotch son!
     
To Top