1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tire Size Calculator gone bonkers

Discussion in 'Wheels & Tires' started by bjmoose, Mar 20, 2011.

  1. Mar 20, 2011 at 11:19 PM
    #1
    bjmoose

    bjmoose [OP] Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    To the mods:

    Check out the tire size calculator. It's now requiring very weird aspect ratios.

    For instance, I can't enter 285/75R16. I have to put in 285/75.5R16.

    It won't take a whole number - insists on a fractional one.
     
  2. Mar 20, 2011 at 11:29 PM
    #2
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,566
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    x2

    worked for me Bullwinkle
     
  3. Mar 20, 2011 at 11:30 PM
    #3
    bjmoose

    bjmoose [OP] Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    I'm using Chrome. I wonder if it's browser specific.
     
  4. Mar 20, 2011 at 11:35 PM
    #4
    bjmoose

    bjmoose [OP] Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
  5. Mar 20, 2011 at 11:40 PM
    #5
    bjmoose

    bjmoose [OP] Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    I just logged in with IE8 (yech) and it works. Perhaps a Chrome specific issue.

    Or if the thing relies on cookies, I may have weird cookie state. I'll try again later after clearing cookies.
     
  6. Mar 20, 2011 at 11:43 PM
    #6
    Juggernaut

    Juggernaut Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,527
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    Yah something happened, I have chrome and it used to work, but now I get the same error as you.
     
  7. Mar 20, 2011 at 11:45 PM
    #7
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,566
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Yay for IE8
     
  8. Mar 21, 2011 at 6:05 AM
    #8
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Yep doesn't work on chrome for me either.
     
  9. Mar 22, 2011 at 6:54 PM
    #9
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,250
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    fixed it...chrome specific apparently
     
To Top