1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tired of the shaking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ozmon420, Jul 8, 2009.

  1. Jul 8, 2009 at 3:46 PM
    #1
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    just got tires rebalanced and alignment at tirekingdom, and its still shaking
     
  2. Jul 8, 2009 at 3:48 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    did they roadforce balance the tires?
     
  3. Jul 8, 2009 at 3:50 PM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Hmmmm, not really sure what the deal is then? I get some slight shaking of the steering wheel when I get around 40-50mph but very slightly. This started about a month ago. I am going in this Saturday to Discount Tires to get them rotated and re-balanced because its been almost 5K miles.:rolleyes:
     
  4. Jul 8, 2009 at 3:51 PM
    #4
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Hey whats roadforce balancing?:confused:
     
  5. Jul 8, 2009 at 3:51 PM
    #5
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    you can just use the thread you made earlier, would help keep track of what has been done.

    Did they use their impact driver to put the lugs back on?
    did you see them use a torque wrench?
    have you loosened and torqued the wheels yourself?
     
  6. Jul 8, 2009 at 3:53 PM
    #6
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    im not sure if tire kingdom has the road force tire balancing machine but im going to find out tomorrow. its really annoying after i put all this money in the truck and it rides like shit
     
  7. Jul 8, 2009 at 3:54 PM
    #7
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    What kind of wheels and tires are you running?
     
  8. Jul 8, 2009 at 3:56 PM
    #8
    Pro60

    Pro60 Well-Known Member

    Joined:
    Aug 12, 2008
    Member:
    #8504
    Messages:
    212
    Gender:
    Male
    First Name:
    Thomas
    Pensacola, Florida
    Vehicle:
    Lifted 08 TRD OFFROAD
    3" Skyjacker suspension lift, MO951b 18x9, 285/65/18 Nitto Terra Grapplers, Total Chaos UCAs, TRD Seat covers, Weathertech floormats, UWS LP toolbox, mudflap delete, seatbelt chime off, foglight mod, K&N Drop in filter,double limo tint, hose clamp mod, blacked out badges, rear diff breather mod
    Im in the same situation as you are ozmon..except im using stock arms. I was hoping TC's would fix the issue..
     
  9. Jul 8, 2009 at 4:12 PM
    #9
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    my truck wasnt shaking as bad when i had the stock uca and now its really getting to me . the only thing that the uca's did for me was keep my truck from wandering but now i have this other problem
     
  10. Jul 8, 2009 at 4:42 PM
    #10
    jiles111

    jiles111 Well-Known Member

    Joined:
    May 27, 2009
    Member:
    #17718
    Messages:
    53
    Gender:
    Male
    Abilene, TX
    Vehicle:
    09 RegCab 4x4 Super White
    In my 99 Jeep Wrangler :eek: I had some bad shaking at 40 and it would stop at 55.
    I replace the Track Bar Bushing
    Did the balance tire, rotate thing.
    Replaced Sway bar
    All with no luck.....
    And what fixed it??
    A new Steering stabilizer. My old one had worn out to where I could easily move it all the way in and out with no problems. The new on I could only move a 1/4 of an inch.
    :D
     
  11. Jul 8, 2009 at 5:21 PM
    #11
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    im running 285 60 18 ntg toytec coilovers set @ 2'' rear aal for leveling just recently purchased tc uca to help the truck from wandering now i got this prob what a bummer
     
  12. Jul 8, 2009 at 9:03 PM
    #12
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Yeah that does suck. Well If I make it into town and get my tires rotated and re-balanced, I'll let you know if it fixed my minor shaking.:eek:
     
  13. Jul 9, 2009 at 4:55 AM
    #13
    wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,130
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    One of my friend have the same problem on his 08 Tacoma access cab. when the truck brand new pick it up from Toyota. He bring it back & forward to the dealership. Finally got it fix, I believe he told me the dealer change the tires.
    Hope this help
     
To Top