1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tires rubbing?

Discussion in 'Wheels & Tires' started by tomcoma, Feb 24, 2007.

  1. tomcoma

    tomcoma [OP] Well-Known Member

    Joined:
    Feb 2, 2007
    Member:
    #824
    Messages:
    45
    I just got a truxxx leveling kit installed with 305/70/r16 cooper stt tires and only the left front tire seems to be rubbing at full turn to the left. I mean I could understand if both tires did it but only one does. Has anyone else experienced this?
    Also does anybodys steering wheel shake with the new tires? I had a alignment done also. Thanks guys.
    Ill post pics tomorrow.
     
  2. 2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
    sounds to me that you tires need to be rebalanced on know about the tires rubbing
     
  3. 2003greenbean

    2003greenbean Carolina Alliance Costal Div

    Joined:
    Jan 7, 2007
    Member:
    #672
    Messages:
    913
    socaste,sc
    Vehicle:
    03 trd
    cold air intake, step bars, custom grill, 3in lift,12 in audiobahn sub, 285/75/16 procomp tires, 20% tint,
To Top